1. tabcourt's Avatar
    How do you turn off that flashing blue indicator LED when using bluetooth? Thanks.
    01-19-08 02:07 AM
  2. mattmarenic's Avatar
    Set Up Bluetooth -- Options -- LED Connection Indicator -- On/Off...
    ekafara and bharuch7282 like this.
    01-19-08 02:14 AM
  3. TorLin's Avatar
    -> Manage Connection
    -> Bluetooth option
    -> menu button
    -> pptions
    -> LED Connection Indicator: ON ... wheel click ... to OFF

    i hope this helps.
    snowfree52 likes this.
    01-19-08 02:15 AM
  4. X.armitage's Avatar
    You guys rock thanks.
    04-10-10 02:36 PM
  5. T
    Thanks!

    Posted from my CrackBerry at wapforums.crackberry.com
    04-10-10 04:18 PM
  6. Mindless_Firestarter's Avatar
    Hi Guys & Girls,

    I cannot de-activate my Bluetooth LED 'cause the on/off button has a lock icon.

    I have a suspicion that it may be because of my carrier.

    Any help would be appriciated.

    Bold 9700
    Vodacom South Africa (Vodafone)
    10-28-10 08:44 AM
  7. PhilESkyline's Avatar
    I have a 9780 on T-mobile so it should work. I'm also using OS6 BTW.

    --> Manage Connections

    --> Bluetooth

    --> Select BB button and go to Options

    --> Uncheck LED Connection Indicator

    --> Save

    That should work. Let us know how it turns out.
    Qaxl likes this.
    12-21-10 07:01 PM
  8. donturner's Avatar
    Worked like a charm. Thank you!
    10-03-12 04:47 PM
  9. btrfly27's Avatar
    There isn't an option to turn the Blue LED off,,,,, any suggestins?
    02-01-14 03:09 PM
LINK TO POST COPIED TO CLIPBOARD