08-13-10 01:52 AM
44 12
tools
  1. 1812dave's Avatar
    Decent interface. I like!
    08-10-10 05:23 PM
  2. johnling's Avatar
    Decent interface. I like!
    Looks kool alright. . . too bad it's junk....spent 2 hours trying to make it function correct. No deal!
    08-10-10 06:48 PM
  3. johnling's Avatar
    I have tried to install DM V6 this evening and it installs but cannot find my BB Pearl Flip 8230. It then promptly crashes. Any ideas??
    Mine installed seperate to the 5 version. So all is well to go back to it. It's junk!
    08-10-10 06:50 PM
  4. hokie123's Avatar
    I upgraded from the Desktop 5 Help menu (something like check for updates), and had a very smooth transition.

    Only thing I had to do was re-do my Bluetooth connection (uninstalled old connection to device, re-connected through Windows, then Desktop software was able to find the Bluetooth connection).

    Some changes in where things are located, but I like the status on the home screen showing the last backup and sync dates.

    My system was XP SP3 syncing to Outlook 2007 (BIS).
    08-10-10 07:12 PM
  5. Guatiao's Avatar
    Trying it now, the interface surely is very nice! I already did a backup without problems. Deleting a few things now, but I noticed that UberTwitter was listed as having an update, but it had a lower/ older version number... weird. Also, my TMO OS (.714, latest) was listed as needing an upgrade, but no details as to WHAT update. I tried also to remove these from the pending actions, but found no way to do it.

    WTH, I went on with the changes... and once you click on Apply, there's no confirmation screen or anything. You either commit to the changes, or don't click apply. After DM backs up your BB, a 3rd party apps backup is performed.

    After the process is over, I still see UberTwitter and 5.0 OS as needing an update ("pending action: update on both apps).

    Apart from that, so far so good.
    08-10-10 07:34 PM
  6. desrochers05's Avatar
    I cant find where to dl it for a mac
    08-10-10 07:36 PM
  7. tcseacliff's Avatar
    I guess it is not my computer. this is the slowest download ever!! hope it is worth it.!!
    08-10-10 07:45 PM
  8. JohnAlpha's Avatar
    AFAIK it does NOT scan and remove all .IPD files - although its unclear that the old ones will work with this version (!).
    Yeah, it left all of my old. ipd files alone. I didn't need to do a restore and actually use them, but I can't imagine RIM would make the files incompatible with a newer version of the software.
    08-10-10 07:47 PM
  9. doubleu#AC's Avatar
    *sigh* i know this was already mentioned in this thread, but this is making me squint like no other....

    08-10-10 09:48 PM
  10. Simba501's Avatar
    I'd like comments from anyone who has tried DM 6. Is it a disaster, due to it being an initial release? or does it work well? I'm always leery of new versions. Maintenance releases are more my cuppa tea...
    I just got it installed a couple of hours ago and I think it's very good. It's smooth and visually appealing. I think it's a huge step up. Now all I need is the WebKit browser .
    08-11-10 01:57 AM
  11. Simba501's Avatar
    I cant find where to dl it for a mac
    I think I saw that it was only for PC, for the time being...
    08-11-10 01:58 AM
  12. desrochers05's Avatar
    Yeah it is, such bs
    08-11-10 06:30 AM
  13. kbz1960's Avatar
    *sigh* i know this was already mentioned in this thread, but this is making me squint like no other....

    Looks like the problem is that 64 bit outlook and not 64 bit windows.
    08-11-10 06:48 AM
  14. cassatar's Avatar
    I successfully downloaded and installed DM6, but when I launch the program I keep getting a Desktop Manager Stopped Working error and option to close program. Any help please.
    08-11-10 07:35 AM
  15. Simba501's Avatar
    I successfully downloaded and installed DM6, but when I launch the program I keep getting a Desktop Manager Stopped Working error and option to close program. Any help please.
    Reboot......
    08-11-10 08:38 AM
  16. ipaqpoweruser's Avatar
    I upgraded to DM6 this morning with my Storm and it took me 3 hours to get my phone syncing correctly. At first, I could not get the configuration settings to connect to Outlook. I deleted the DM6 install and tried again. Second time it correctly deleted DM5 and allowed me to set configuration settings to sync with Outlook. The second problem was in the application loader. It scans my phone and says there is not enough memory to load all applications. What is funny is I have 12mb of space on the phone. Hm?

    The third thing that is strange is the application loader says there is a software version 5.0 that can be updated but I already have .328 on the Storm. It does nothing with you hit the apply button.

    I hope they send out an update to fix the bugs.
    08-11-10 04:36 PM
  17. 1812dave's Avatar
    I upgraded to DM6 this morning with my Storm and it took me 3 hours to get my phone syncing correctly. At first, I could not get the configuration settings to connect to Outlook. I deleted the DM6 install and tried again. Second time it correctly deleted DM5 and allowed me to set configuration settings to sync with Outlook. The second problem was in the application loader. It scans my phone and says there is not enough memory to load all applications. What is funny is I have 12mb of space on the phone. Hm?

    The third thing that is strange is the application loader says there is a software version 5.0 that can be updated but I already have .328 on the Storm. It does nothing with you hit the apply button.

    I hope they send out an update to fix the bugs.
    what do you mean ".328"? You are verizon, correct? there was 320, 607, and currently 713. Older versions for the S1 were .75 and .148
    08-11-10 04:38 PM
  18. slavs06's Avatar
    I like the interface and all, but it is showing me as needing an update to applications, and I also clicked some apps to remove as well. They showed in the list as "pending" but the apply button doesn't work. I looked at the help file and it said basically "click the apply button" to apply changes (should be fairly intuitive right? lol.) But my button won't highlight and it isn't clickable. If I try to exit the program it prompts me about pending changes that haven't been done. Anyone else having problem actually getting the apply button to work? Am I doing something completely wrong?
    Anyone no a fix or work around?
    08-12-10 08:56 PM
  19. Rootbrian's Avatar
    Tried it and love it. No problems either

    Posted from my CrackBerry at wapforums.crackberry.com
    08-13-10 01:52 AM
44 12
LINK TO POST COPIED TO CLIPBOARD