1. jules966's Avatar
    I deleted some themes on my tour & it asked did I want to reboot now & I said yes. Now it won't turn back on. It reboots about 2/3 of the way & just stops...then nothing. What can I do? HELP!
    10-10-10 06:05 PM
  2. Mojave's Avatar
    Try pulling your battery and leaving it OUT for about 10 minutes.
    10-10-10 06:16 PM
  3. jules966's Avatar
    Try pulling your battery and leaving it OUT for about 10 minutes.
    Thanks Mojave! I did that & it worked!! I was loosing my mind! I don't have the money for a new phone right now & I didn't want to have to go back to my 83xx. I actually cried when it came back on! I don't know why it did that??
    Thanks for the help.
    10-10-10 07:25 PM
  4. Mojave's Avatar
    Thanks Mojave! I did that & it worked!! I was loosing my mind! I don't have the money for a new phone right now & I didn't want to have to go back to my 83xx. I actually cried when it came back on! I don't know why it did that??
    Thanks for the help.
    Hi Jules966,

    Your most welcome!! Sometimes there are "ghosts in the machine". Glad you are back up and running.
    10-10-10 07:32 PM
  5. jules966's Avatar
    Hi Jules966,

    Your most welcome!! Sometimes there are "ghosts in the machine". Glad you are back up and running.

    It really scared me! I can't get a new phone til about February so I was really losing it.
    10-11-10 08:15 AM
  6. Rootbrian's Avatar
    Things happen lol

    Relax, I had that problem before with my 8130 and this 9700.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-11-10 09:10 AM
  7. albee 1's Avatar
    Good idea to battery pull after installing new apps. Some do not fully install till this is done. Glad things turned out well!

    Posted from my CrackBerry at wapforums.crackberry.com
    10-11-10 10:01 AM
LINK TO POST COPIED TO CLIPBOARD