1. paulmershon's Avatar
    when my tour is connected to my BMW 650i it creates lots of "Idrive" problems. THe car makes a phone call by itself and shuts down the audio system. I can stop this by making a call and hanging up, but the car still thinks the call is still active. Any patches?
    12-16-09 01:18 PM
  2. gene_a_tals's Avatar
    what OS are you running? I have had no problems connecting with MY2008 535i...

    try pairing another phone to your 650 and see if it behaves the same way, if it does...perhaps a trip to the dealer is in order for to check modules or upgrade the iDrive SW...
    12-16-09 02:41 PM
  3. raiderfan#CB's Avatar
    when my tour is connected to my BMW 650i it creates lots of "Idrive" problems. THe car makes a phone call by itself and shuts down the audio system. I can stop this by making a call and hanging up, but the car still thinks the call is still active. Any patches?
    Seen similar problems on Land Rover infotaiment systems with Tours running 4.7.1.40 usually upgrading the OS fixes it........
    12-16-09 02:47 PM
  4. golfgal's Avatar
    I have OS 4.7.1.61 and everything works fine with my 135i, but I don't have iDrive.
    12-16-09 02:54 PM
  5. davidmcnamara's Avatar
    Has anyone got this resolved? 08 535 has same 'phantom' call issue

    help
    04-04-10 11:18 AM
  6. KleeneFotze's Avatar
    May need to go to the dealer and have the bluetooth module updated
    04-06-10 11:09 PM
  7. tony bag o donuts's Avatar
    I had problems with the 530 pairing with both a storm 1 and regular lg env2 for my parents.
    I think it's hit or miss with BMW...
    04-20-10 12:52 PM
LINK TO POST COPIED TO CLIPBOARD