09-19-10 09:19 PM
49 12
tools
  1. aimeeben's Avatar
    I love my Berry but I am sick of dealing with RIM and their escalation of my "error codes". Anybody that buys a Blackberry does so and pays good money...but RIM's atittude about the problems that AppWorld 2.0 is having is distressing. I finally had it and called Tech support with my "ticket" number and wanted to know the status of my case. I am sick of hearing I don't know. I asked for a customer support manager to call me and I want to know what is going to happen if and when they can or cannot fix my phone!

    09-03-10 05:37 PM
  2. 1812dave's Avatar
    now that you are done ranting about RIM, is there anything that a CB member can do for you?? We aren't RIM here. we are end users.
    09-03-10 05:42 PM
  3. johnling's Avatar
    I love my Berry but I am sick of dealing with RIM and their escalation of my "error codes". Anybody that buys a Blackberry does so and pays good money...but RIM's atittude about the problems that AppWorld 2.0 is having is distressing. I finally had it and called Tech support with my "ticket" number and wanted to know the status of my case. I am sick of hearing I don't know. I asked for a customer support manager to call me and I want to know what is going to happen if and when they can or cannot fix my phone!

    What OS is on the phone? Make sure it is an official release from your provider. Wipe the phone and make sure the OS is official and use the phone for 3 to 5 days. Find out if you still have problems.
    09-03-10 06:13 PM
  4. aimeeben's Avatar
    Thanks y'all! My OS is directly from RIM. It is OS 5 and I am uncertain that anyone can help me. App World 2.o is giving the error code "Not available in your country". I am in the USA. I have wiped the OS several times at RIM's advisement and I have done factory reset several times...obviously battery pulls but nothing is working. RIM is "escalating" the issue and they cannot find a solution but they say I am the only one who has complained of this issue. These forums are filled with people who are having issues with App World 2.0
    So what do I do? I have replaced some of my apps through Crackberry but some I have been unable to. I am angry that my money is tied up in daggone App World and this has been going on for almost two weeks. I am sick of the same old rhetoric that RIM is feeding me...can anyone help me with that?
    09-03-10 07:03 PM
  5. johnling's Avatar
    In Apps World 2 choose "create a new account" and use your old account info. (It will also pick-up your apps info) Seems funny but that's what you need to do to make Apps World 2 work.
    09-03-10 07:26 PM
  6. 1812dave's Avatar
    Thanks y'all! My OS is directly from RIM. It is OS 5 and I am uncertain that anyone can help me. App World 2.o is giving the error code "Not available in your country". I am in the USA. I have wiped the OS several times at RIM's advisement and I have done factory reset several times...obviously battery pulls but nothing is working. RIM is "escalating" the issue and they cannot find a solution but they say I am the only one who has complained of this issue. These forums are filled with people who are having issues with App World 2.0
    So what do I do? I have replaced some of my apps through Crackberry but some I have been unable to. I am angry that my money is tied up in daggone App World and this has been going on for almost two weeks. I am sick of the same old rhetoric that RIM is feeding me...can anyone help me with that?

    Of course I can help you with that! I can advise you to RUN to the nearest Sprint store and tell them how much you hate RIM. I'm sure they'll have an adequate solution for you...
    09-03-10 07:32 PM
  7. aimeeben's Avatar
    In Apps World 2 choose "create a new account" and use your old account info. (It will also pick-up your apps info) Seems funny but that's what you need to do to make Apps World 2 work.
    Of course I can help you with that! I can advise you to RUN to the nearest Sprint store and tell them how much you hate RIM. I'm sure they'll have an adequate solution for you...

    I did create a new account and it still would not work.

    I did RUN to Sprint and they replaced my first handset after the phone quit operating correctly after RIM update to 2.0....I continue to get the exact same error codes on the new handset BEFORE i uploade any of my info on it. My husband's Curve did the same straight out of the box...and BRAND new. I do not hate RIM but I hate the "Tech Support" at the moment. So now I am "running" in circles.
    09-03-10 11:55 PM
  8. dchawk81's Avatar
    I got that error too but then it went away when I restarted Appworld. Weird, I know.

    Posted from my CrackBerry at wapforums.crackberry.com
    09-04-10 12:20 AM
  9. chrstdvd's Avatar
    This may be in left field, but I had a similar problem with the App World once. It turned out that I was not logged in. In App World go to "my apps" and hit the menu key then choose log in. Log in and try to download the app. That ended my problems.
    09-04-10 09:15 AM
  10. aimeeben's Avatar
    This may be in left field, but I had a similar problem with the App World once. It turned out that I was not logged in. In App World go to "my apps" and hit the menu key then choose log in. Log in and try to download the app. That ended my problems.
    I cannot even log in. Immediately when I try to open App World then I get the error code "App World is not available in this country".
    09-04-10 01:16 PM
  11. 1812dave's Avatar
    I cannot even log in. Immediately when I try to open App World then I get the error code "App World is not available in this country".
    It's amazing that tech support can't help you with this issue.
    09-04-10 01:19 PM
  12. bbcicamica's Avatar
    I cannot even log in. Immediately when I try to open App World then I get the error code "App World is not available in this country".
    Delete App World and install it again. Than do a battery pull b4 u open the app.
    09-04-10 10:11 PM
  13. aimeeben's Avatar
    Delete App World and install it again. Than do a battery pull b4 u open the app.
    I did as you suggested and it is giving me the same error codes.
    09-05-10 06:08 PM
  14. belfastdispatcher's Avatar
    I wonder, is your pay pal account or credit card you're trying to set up appworld with, registered in a different country?
    Last edited by belfastdispatcher; 09-05-10 at 07:25 PM.
    09-05-10 07:22 PM
  15. CanuckBB's Avatar
    Thanks y'all! My OS is directly from RIM.
    Is it an official release from your carrier?

    Try that first. Then call the carrier. They'll escalate. RIM does not really deal with end users.
    09-05-10 09:25 PM
  16. bbcicamica's Avatar
    There must b some simple think. Cuz i guess we shot around just abt everything what it could b. Have u tried Google it? Maybe in another forum some1 has a diff suggestion.
    09-05-10 10:38 PM
  17. Laura Knotek's Avatar
    Have you tried a forum search for "app world in unsupported countries"? The link in that thread should work.

    Posted from my BlackBerry using BerryBlab
    09-06-10 01:27 AM
  18. aimeeben's Avatar
    seriously, I have tried everything I have been suggested and then some. I originally called my carrier but they said all they could do was give me a new handset which they did. I had a previous 8530 which bombed after the switch to 2.0....now the new handset is giving me the EXACT error code the previous handset was. My paypal account is set up in the USA. I have a Blackberry Id and everything else set up...still no go. I have 30 plus emails and hours logged in on the phone with RIM. I keep being told this issue is being escalated. Their techs cannot solve the problem so I have thought to turn here.
    09-06-10 03:02 AM
  19. aNYthing24's Avatar
    Maybe your phone actually thinks you're in another country. This is completely random, but try this out: go to options > advanced options > GPS > refresh GPS. Doubt it helps, but it won't hurt to try.

    Posted from my CrackBerry at wapforums.crackberry.com
    09-06-10 05:55 AM
  20. green_ember's Avatar
    Sounds like a carrier issue to me, not a RIM issue. I bet there's something up with your account since changing to a completely different phone didn't solve your issue. I would call Sprint customer service if I were you and get someone really high up to delete your account and re-create it, or at least investigate the settings on it. I could almost guarantee that it's Sprint's fault based on the info of multiple handsets and multiple lines of service experiencing the exact same issue. I have issues accessing the Netflix website because it sometimes thinks I'm in a different country. I'm on Sprint as well...
    09-06-10 08:27 AM
  21. aimeeben's Avatar
    Sounds like a carrier issue to me, not a RIM issue. I bet there's something up with your account since changing to a completely different phone didn't solve your issue. I would call Sprint customer service if I were you and get someone really high up to delete your account and re-create it, or at least investigate the settings on it. I could almost guarantee that it's Sprint's fault based on the info of multiple handsets and multiple lines of service experiencing the exact same issue. I have issues accessing the Netflix website because it sometimes thinks I'm in a different country. I'm on Sprint as well...
    I shall give that a try. Might as well. Thanks for all the ideas folks!
    09-06-10 01:14 PM
  22. belfastdispatcher's Avatar
    I wonder if Sprint has bought some blackberrys originally intended for another country and here's why.

    Only in UK and maybe another few other countries you can watch bbc iplayer, certainly in Romania you can't. Well, I just sent my Storm 2 in Romania to a friend and he was just asking me why he can watch the bbc iplayer on the Storm but can't do it on his 9700. Somehow the Storm still thinks it's in UK and it works.

    Posted from my CrackBerry at wapforums.crackberry.com
    09-06-10 04:50 PM
  23. phonejunky's Avatar
    Sounds like the op doesn't want to find a solution just complain about it. So what's the real point of this thread. CB y'all really should look into opening a rants section for all devices, not just the Storm model.
    09-07-10 06:43 AM
  24. aimeeben's Avatar
    Sounds like the op doesn't want to find a solution just complain about it. So what's the real point of this thread. CB y'all really should look into opening a rants section for all devices, not just the Storm model.
    I do wish to find a solution. Thank you very much. I apologize if my frustration annoys you. I have tried everything that everyone has suggested on this thread...nothing has been working so do you have something constructive to add or just a post to voice your annoyance at my frustration? Do you have any ideas? I am very interested if you do. THANKS!
    09-07-10 08:40 AM
  25. phonejunky's Avatar
    I have the end all be all solution just go turn in what you have and get a replacement and that should fix it.
    09-07-10 08:49 AM
49 12
LINK TO POST COPIED TO CLIPBOARD