1. Two_Cases_of_Highlife's Avatar
    Hi all,

    I am new to Blackberry and Smart phones, also new to this site!

    I have a question about wifi, and no doubt you guys will know the answer.

    When I am at home, my torch connects to my wireless internet and also remains connected to AT&T as well unless I disable one or the other.

    I have a 2gig data limit so I want to know if the torch is smart enough to use my wifi instead of data or if I must disable it when browsing at home.

    If I disable it, I lose phone operations, but I fear that the phone would still use data unless I tell it not too. All my searches lead to people looking to use wifi without having a data plan.
    11-08-10 09:51 AM
  2. Ben Bubble's Avatar
    When connected to WiFi your Berry use's this as a preference to download and upload data. You don't need to disable your radio. - I'm pretty sure I am right, I'm sure others will confirm *crosses fingers*
    11-08-10 09:56 AM
  3. nah.uhh's Avatar
    IF you go to mobile nettwork options, you can change from wifi preferred, to wifi only. You can also change to mobile network preferred/only

    Posted from my CrackBerry at wapforums.crackberry.com
    11-08-10 09:59 AM
  4. Rickroller's Avatar
    Yea..when connected to WiFi you should see the little Berry symbol beside the router signal. This tells you that your in fact connected to Wifi. When on 2G or 3G you will notice this berry symbol beside them. When on WiFi you will not incur any data charges from your carrier.

    Posted from my CrackBerry at wapforums.crackberry.com
    11-08-10 10:00 AM
  5. BBIsTheBest's Avatar
    Set it to WiFi preferred from Options->Networks and Connections -> Mobile network ->Connection Preferences
    Or u can set it to Wifi only when u r at home
    11-08-10 04:34 PM
  6. shansmi's Avatar
    Close but not entirely true. Data use is app dependant meaning some only work over 2/3G. You will know when you get one and usually apps that support both will have connection options within the app. Otherwise what is stated above is correct.

    Posted from my CrackBerry at wapforums.crackberry.com
    11-08-10 04:41 PM
  7. Two_Cases_of_Highlife's Avatar
    Thanks!

    I was unable to locate how you would set the priority though, but as you guys mentioned, the little bb symbol lets me know which one its working off of.
    11-08-10 05:11 PM
  8. jxk716's Avatar
    Set it to WiFi preferred from Options->Networks and Connections -> Mobile network ->Connection Preferences
    Or u can set it to Wifi only when u r at home
    Here is a screen shot of my Torch's mobile network set up...no preferences. I just installed .337 and no joy. Is there a work-a-round?
    11-17-10 12:31 PM
  9. laxgolf's Avatar
    Set it to WiFi preferred from Options->Networks and Connections -> Mobile network ->Connection Preferences
    Or u can set it to Wifi only when u r at home
    I don't have this option on my mobile network screen. All I have are Data Services, While Roaming, Mobile Network, Mobile Selection Mode & Network Mode. I'm running .246 if that helps.

    I installed Wi-Fi Manager that automatically turn on Wi-Fi whenever I'm at home.
    11-17-10 01:44 PM
  10. homer1475's Avatar
    Set it to WiFi preferred from Options->Networks and Connections -> Mobile network ->Connection Preferences
    Or u can set it to Wifi only when u r at home
    It has been noted that some network options are not available to everyone. Seems the people across the pond have more network options then those of us in the states.
    11-17-10 01:50 PM
LINK TO POST COPIED TO CLIPBOARD