1. attimay's Avatar
    Im stuck mid-update. It has been hung up on Back up third party applications reconnecting to JVM for over hour. The green gear is still moving, does it take this long or is it stuck.

    Any help would be appreciated.
    01-01-11 08:52 AM
  2. thymaster's Avatar
    I think it's stuck. If you're it's still on the third party app backup stage, I say it's still safe to unplug your blackberry and start over. Make sure you make a separate back up file. Next time when you update, uncheck the option to back up third party app. Third party apps can always be re-downloaded through App World.
    Reed McLay likes this.
    01-01-11 09:41 AM
  3. Fret Madden's Avatar
    Im stuck mid-update. It has been hung up on Back up third party applications reconnecting to JVM for over hour. The green gear is still moving, does it take this long or is it stuck.

    Any help would be appreciated.
    Definitely stuck. What's your computer's OS, and what version of DM are you using?

    Posted from my CrackBerry at wapforums.crackberry.com
    01-01-11 12:50 PM
  4. Branta's Avatar
    Much as I hate to ignore all the complex high tech advice, I would start with the simple approach. If you are sure the process has failed (1 hour to not begin restore is a good clue) disconnect the USB and do a battery pull. See if the phone will restart, and what condition if it does.

    If it restarts you will probably not have your third party apps and maybe not your messages and contacts. Don't worry, they should all be backed up as the first stage in the loader process. You can always restore manually from the backup.
    01-01-11 02:05 PM
  5. Fret Madden's Avatar
    Much as I hate to ignore all the complex high tech advice, I would start with the simple approach. If you are sure the process has failed (1 hour to not begin restore is a good clue) disconnect the USB and do a battery pull. See if the phone will restart, and what condition if it does.

    If it restarts you will probably not have your third party apps and maybe not your messages and contacts. Don't worry, they should all be backed up as the first stage in the loader process. You can always restore manually from the backup.
    This is actually a better idea, and one I wouldn't have considered. I would have simply unplugged and started over, because I'm OCD about having operations completing successfully and error-free. That being said, I'm curious if the OP is running DM and/or apploader as administrator if using Vista or Win7 (XP doesn't seem to care).
    01-01-11 02:19 PM
  6. Branta's Avatar
    Yes, I seem to be noticing more loader failures than normal. Is there a common issue we have not yet noticed? Maybe Windows updates breaking something, DLL versions again?
    01-01-11 03:51 PM
  7. Fret Madden's Avatar
    Yes, I seem to be noticing more loader failures than normal. Is there a common issue we have not yet noticed? Maybe Windows updates breaking something, DLL versions again?
    I think there's a good portion of the populace not doing the "run as administrator" option - I've got 2 machines that I've used with two different BlackBerry models and DM 5 and 6. Had XP Pro, Vista 64-bit, and Win7 32- and 64-bit. Updates never broke anything on my machines.

    Posted from my CrackBerry at wapforums.crackberry.com
    01-01-11 04:07 PM
LINK TO POST COPIED TO CLIPBOARD