1. butterfly_girl's Avatar
    Hi, wondering if anyone could help me. I downloaded a weather app, restarted my phone & all of my photo's and video's have disappeared / deleted Also when I take a video or photo, I go back into pictures / video's and it hasn't saved, keeps telling me I have 0 items. does anyone have anyone know how to try and fix this problem?

    Thanks in advance
    03-25-12 05:39 PM
  2. kbz1960's Avatar
    Have you done a battery pull? Delete the weather app and see what happens.
    03-25-12 05:44 PM
  3. RoseBud68's Avatar
    Are you using a media card?
    03-25-12 05:44 PM
  4. butterfly_girl's Avatar
    Yep I have done a battery pull and deleted the app, still no pictures or video's.

    I'm not sure if i'm using a media card or not, I haven't put one in & I bought the phone brand new (sorry I am not very techincal when it comes to technology)
    03-25-12 05:50 PM
  5. RoseBud68's Avatar
    With no media card to store you photo & video, they are been stored on the phone instead thus using up your storage.
    03-25-12 06:02 PM
  6. ChrisPX's Avatar
    My friend had the same issue.
    Check out the following. Connect ur BB to ur computer as an USB drive. Click on the Blackberry as an external hard drive and make sure that under the HOME folder the USER folder isn't hidden. (right click Properties and change the Attribute to not be HIDDEN)
    In my friend's case this solved the issue. He didn't have a memory card either.
    butterfly_girl likes this.
    03-25-12 06:03 PM
  7. anthogag's Avatar
    A new Torch 9810 comes with a 4GB SD card.

    Open your camera and video recorder apps and make sure, in Options, it's set to store pictures/videos on the media card
    03-25-12 08:38 PM
  8. RoseBud68's Avatar
    A new Torch 9810 comes with a 4GB SD card.

    Open your camera and video recorder apps and make sure, in Options, it's set to store pictures/videos on the media card
    Not all carriers do that anymore. I know when I got my 9700 on AT&T it came with an SD card but my 9800 & 9860 did not.
    03-25-12 09:24 PM
  9. butterfly_girl's Avatar
    My friend had the same issue.
    Check out the following. Connect ur BB to ur computer as an USB drive. Click on the Blackberry as an external hard drive and make sure that under the HOME folder the USER folder isn't hidden. (right click Properties and change the Attribute to not be HIDDEN)
    In my friend's case this solved the issue. He didn't have a memory card either.
    I just looked and the hidden box is unchecked Ugggh this is annoying now, does anyone else have any idea's to how to fix this?
    03-26-12 04:37 AM
  10. stathis75's Avatar
    My friend had the same issue.
    Check out the following. Connect ur BB to ur computer as an USB drive. Click on the Blackberry as an external hard drive and make sure that under the HOME folder the USER folder isn't hidden. (right click Properties and change the Attribute to not be HIDDEN)
    In my friend's case this solved the issue. He didn't have a memory card either.
    Cris m8 u r a life saver...after 2 crap days i have my BB back.thx a lot
    04-08-12 11:05 AM
LINK TO POST COPIED TO CLIPBOARD