02-07-12 03:57 PM
30 12
tools
  1. rcab's Avatar
    I have not found anywhere where it addresses an option to be able to just have the torch 9800 go to websites using the wifi instead of the 3G ATT network. In my home at times the 3G signal is low and I figure the wifi would be faster to load pages. I have searched and have not found anywhere that says how you can get the browser to just use wifi and not use the 3G. I know if I turn off the ATT network that will do it but then I will not be getting any potential phone calls that may come in. Any one that just purchased the 9800 today have a solution?
    08-12-10 10:21 PM
  2. smfa1965's Avatar
    I've setup my Torch to work with my home wireless and while I can't be certain, it seems to use my wireless and not the 3G/EDGE when browsing. I'm going by the arrow movement/speed when surfing. Seems to be very fast.
    08-12-10 10:25 PM
  3. rcab's Avatar
    how were you able to check the speed and tell if it was using the wifi and not the 3G? I have both icons at the top right corner but am thinking that it is defaulting to the 3G when it loads a webpage.
    08-12-10 10:28 PM
  4. VeryBold's Avatar
    Click on the banner at the top of the homescreen and scroll down to select Service Status. You can see BIS using wifi.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-12-10 10:37 PM
  5. howserow's Avatar
    it seems to me that if wifi is enabled, that is the default data provider. i had the wifi on and downloaded something and then switched off the wifi and the speeds were different
    08-12-10 10:38 PM
  6. gysm715's Avatar
    It selects WiFi/3G automatically so there is no need to switch it everytime.
    08-13-10 07:04 AM
  7. gregorylkelly's Avatar
    Kevin covered this at some point in a video. You no longer have to select the Hotspot Browser, it does it automatically.

    All I gotta say is, Its about freakin time!!

    Posted from my CrackBerry at wapforums.crackberry.com
    08-13-10 07:41 AM
  8. avmsam's Avatar
    definitely about time although i do think there should be an option, just a simple one. hate to refer to iphone, but i know when you open browser on iphone if it detects wifi and network data, a quick pop up asks you which you wanna use.

    personally the automatic switching is fine but i know there will be specific situatinos where people will want to choose even though they have both connected.
    08-13-10 09:18 AM
  9. rcab's Avatar
    Click on the banner at the top of the homescreen and scroll down to select Service Status. You can see BIS using wifi.

    Posted from my CrackBerry at wapforums.crackberry.com
    thanks for the information with wifi turned on see status as wifi
    08-13-10 11:19 PM
  10. ocsoofficer's Avatar
    My wifi is on and connected to my router but when I go to the browser it gives me error message "unable to find the requested server" and I did as indicated above in this thread and in the Service Status, BIS still says Connection: Mobile Network with no other choices available/provided.

    This wifi matter is really getting frustrating..... sigh .......
    08-24-10 07:00 PM
  11. wherman's Avatar
    My wifi is on and connected to my router but when I go to the browser it gives me error message "unable to find the requested server" and I did as indicated above in this thread and in the Service Status, BIS still says Connection: Mobile Network with no other choices available/provided.

    This wifi matter is really getting frustrating..... sigh .......
    Double check your WEP/WPA setup on the 9800. Usually when you mistype the password it will show connected (on computers at least) but won't be able to get an ip address. It used to show your wifi ip address in that same screen you were in. I can't find where they moved it to check.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-24-10 07:10 PM
  12. Thanontos's Avatar
    On the top right corner when I'm on wifi I see a signal bar like on the computer and the berry symbol next to it. When I shut it off I see the 3G with a berry symbol next to it. I see it when I have the browser up too.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-24-10 07:18 PM
  13. Drew Oswalt's Avatar
    take out your sim card. there. now you'll be 100% wifi.
    08-24-10 07:22 PM
  14. quycksilver's Avatar
    My wifi is on and connected to my router but when I go to the browser it gives me error message "unable to find the requested server" and I did as indicated above in this thread and in the Service Status, BIS still says Connection: Mobile Network with no other choices available/provided.

    This wifi matter is really getting frustrating..... sigh .......
    I'm having this same issue. I have the right password (set it to show password to be sure), but I can't get on any websites. No google; no crackberry; no nothing!
    08-24-10 08:14 PM
  15. ocsoofficer's Avatar
    Quycksilver, that is exactly what I've done and what I get. I get everything showing correct except to entry into the internet. I connect to the router, get the wifi signal strength bar at the top right of screen but no internet. Something is missing I just can't put my finger on it.........
    08-24-10 08:36 PM
  16. quycksilver's Avatar
    Quycksilver, that is exactly what I've done and what I get. I get everything showing correct except to entry into the internet. I connect to the router, get the wifi signal strength bar at the top right of screen but no internet. Something is missing I just can't put my finger on it.........
    I got mine to work by powering off my wi-fi modem, rebooting it, and then re-entering my WEP password. Now it's perfect.

    I hope you can get yours up and running soon!
    08-24-10 09:48 PM
  17. xssiveness's Avatar
    Not sure if McDonald's and Starbuck's require loggin in anymore to use their Wi-Fi networks, but seems like I connect, but get server timeouts when browsing anywhere. If a login is required, why doesn't the 9800 sense that it's not authenticated and fall back to 3G?
    09-02-10 03:39 PM
  18. firegirlred's Avatar
    I'm having this same issue and it's driving me buggy. Wifi used to work. Now if I turn it on, I can't access the internet at all. I've done everything. Has anyone figured this out?

    Posted from my CrackBerry at wapforums.crackberry.com
    09-02-10 09:44 PM
  19. firegirlred's Avatar
    Found a solution-not sure how long it's going to work for.

    1) Hard reboot-battery pull and all.
    2) Went to host routing table and re-registered the device.
    3) Resent service books.

    Instant wifi access to the internet. Not sure why or for how long, but it seems to work for me... HTH others with this issue.

    Update: It worked for about five minutes...
    Last edited by firegirlred; 09-03-10 at 09:07 AM.
    09-02-10 11:15 PM
  20. frankko55's Avatar
    i have the same problem..it shows the upside down triangle on the top corner but it is not working..my laptop is connecting to the same router but it is working..i think it worked a few days ago when i was at someone's house and i saw a berry symbol next to the triangle i think but i didnt do anything after that..can someone help?

    thanks!
    09-18-10 12:39 PM
  21. frankko55's Avatar
    now when i use wifi..only the browser works but none of the applications and my emails work...do i need to configure anything?
    09-20-10 02:42 PM
  22. dollardb's Avatar
    Same as you lot I am unable to use the wifi option in my house.

    Wasn't expecting problems on day one!

    Any idea?
    10-01-10 02:39 PM
  23. ayushi's Avatar
    I am facing a very similar problem but none of your solutions help.

    I am connected to Wifi on my BB torch. It shows good signal strength. However when I try browsing or try logging to gtalk application, It shows unable to connect. Check with you network operation. i.e. it is not using Wifi to connect to net.

    Can you please help. Thanks
    11-03-10 04:06 PM
  24. pattste's Avatar
    I am facing a very similar problem but none of your solutions help.

    I am connected to Wifi on my BB torch. It shows good signal strength. However when I try browsing or try logging to gtalk application, It shows unable to connect. Check with you network operation. i.e. it is not using Wifi to connect to net.

    Can you please help. Thanks
    My Torch has had problems using BIS over wifi since day one. I never have any problem over 3G. Over wifi, the phone will always connect but most of the time BIS stays on 3G. I have found that if I connect my Torch to the wifi, unplug the router for 30 seconds and plug it back in, the BB will reconnect to the wifi and the BIS will work on wifi. This always works. I can then use BIS over wifi sometimes for hours but occasionally it will go back to 3G within a few minutes. Most inconvenient.

    My router is a D-Link DIR-615 and I'm using the most recent firmware, even though it is a couple of years old. I wonder if this is an incompatibility between the phone and the router? I have recreated all of the router / security configuration from scratch a couple of times and have found no solution that lasts.
    11-03-10 07:39 PM
  25. dmykitiuk's Avatar
    Have exactly the same problem. My router is also a D-Link DIR-615 with WPA enabled. The Torch works perfectly over the 3G network, but will not work reliably over WiFi. If I disable 3G and restart the router the BB works properly over WiFi until I re-enable 3G. Almost immediately WiFi connectivity fails and I start receiving "Unable to find the requested server." errors. This blows... does anyone have a solution?
    11-14-10 02:54 PM
30 12
LINK TO POST COPIED TO CLIPBOARD