1. timbales1's Avatar
    To all Tmobile 9700 UMA users, please let me know what kind of service you're getting. I've always got good service until about a week ago. I'm using Linksys WTR 54g router for the past couple of years. My phone has UMA and wifi icon thats lit, but I'm dropping calls or hardly able to make a call. As soon as I dial it takes several seconds to ring and call failed after a couple of rings. Anyone else having issues?
    06-11-10 12:00 PM
  2. Pi Guy 3.14's Avatar
    Nope mine works flawless everytime. I have a linksys 54g too.

    Have you tried power surging your modem? Unplug the cord from the back of the modem, wait a couple seconds, then unplug the router and leave both unplugged for about 45 seconds. Then plug the modem back in and wait for all the lights to show up and stay solid. Then plug in the router and give it a minute or two. See if that helps.
    06-11-10 12:13 PM
  3. timbales1's Avatar
    Ive tried before, but I'll try again!!!!
    06-11-10 12:16 PM
LINK TO POST COPIED TO CLIPBOARD