1. Komi's Avatar
    I think about 5 days ago my wifi started to have problems after 2 years
    I have called Tmobile who completely useless and have nothing to say except we can't help you or send the phone to RIM and pay. As they keep telling me it's not their problem....

    I read on here many are having a greyed out wifi icon problem. My phone detects wifi picks up up I enter the passkey but it stays grey....

    I called RIM and they are unaware of any BIS outage? They said they have no idea of any outage.

    So is there really an outage or is my phone dying?

    PLEASE reply. I have been going crazy for days. Thanks
    06-10-11 07:52 AM
  2. ifraser's Avatar
    lol...they might not know it but its happened, although it seems to have cleared up now.

    I had a fix of go to the advanced menu in device settings, then Host Routing table, in there press the Blackberry key and select register now, this will re-register your phone on the network.

    One way or another my UMA issues have disappeared on Orange UK since doing this yesterday.
    06-10-11 08:20 AM
  3. Komi's Avatar
    lol...they might not know it but its happened, although it seems to have cleared up now.

    I had a fix of go to the advanced menu in device settings, then Host Routing table, in there press the Blackberry key and select register now, this will re-register your phone on the network.

    One way or another my UMA issues have disappeared on Orange UK since doing this yesterday.
    I've tried everythin! Router resets, to blackberry battery pulls to deleting my wifi and sending service books and the host routing sending everything still not back up and NO ONE can help me.

    Do u have any specific order you did anything in any other advice? Thanks
    06-10-11 11:13 AM
  4. Dav7111's Avatar
    its not cleared, my wifi is still ****d?
    06-10-11 11:53 AM
  5. Komi's Avatar
    its not cleared, my wifi is still ****d?
    mine too
    what network u on?
    i'm tmobile uk
    06-10-11 11:57 AM
  6. ifraser's Avatar
    All i did was turn off wifi, reboot phone, turn it back on then do the Host register again, it recieved the blackberry registration message and has been fine since, going to new OS again just now so hopefully it will be ok again after that.
    06-10-11 01:24 PM
  7. GeorgeBBerry's Avatar
    There is an outage connecting to WiFi over BIS and RIM are aware of the situation as there updating us on Twitter @UK_BlackBerry / twitter.com/#!/UK_BlackBerry
    I also recently emailed my carrier (Orange) and they later phone me saying its being looked into and it isn't just me and obviously Orange itself.

    Hope this helps buddy,
    Last edited by GeorgeBBerry; 06-10-11 at 05:44 PM. Reason: N/A
    06-10-11 05:43 PM
  8. Dav7111's Avatar
    mine too
    what network u on?
    i'm tmobile uk
    im on virgin mobile mate
    06-10-11 07:05 PM
  9. Dav7111's Avatar
    All i did was turn off wifi, reboot phone, turn it back on then do the Host register again, it recieved the blackberry registration message and has been fine since, going to new OS again just now so hopefully it will be ok again after that.

    done, wifi still off
    06-10-11 07:11 PM
  10. Komi's Avatar
    Update guys.... mine just came back on yesterday
    Just like that didn't do anything. SO it really is just a waiting game
    06-12-11 08:56 AM
  11. Mister Xiado's Avatar
    I love how RIM didn't advise any cellular service providers of this.
    06-12-11 12:24 PM
LINK TO POST COPIED TO CLIPBOARD