1. RonSchon's Avatar
    I just did an inadvertent thing... I did a restore of my 9700, but it wasn't what I meant to do, and I laid down an old setup.

    After cursing... I figured I'd just start in and get it set up again.

    Now, however, I can't even get the wifi connection set.

    I just set up this router a week ago, so I clearly remember how quickly i did the push button setup.

    Now, I've done it 250 times, and it times out every time.

    I wish I could reverse the the restore I did, but that's not possible, as I hadn't backed it up in eons - due to a relocation.

    Any clue's as to why the wifi will not connect? I'm guessing it must be simple, but my frustration is blocking me.

    06-13-10 10:24 PM
  2. lazerus's Avatar
    1. Do u see the router or any routers listed when searching?
    2. What OS version?
    3. What os version was the restore?

    You need to reinstall your os most likely.

    Download the latest and get to work.

    Posted from my CrackBerry at wapforums.crackberry.com
    06-13-10 10:56 PM
  3. RonSchon's Avatar
    That's what sucks... Yes, I see my router from the phone. I do both the auto WPA process, as well as the manual PIN, and neither will let them work together.

    06-14-10 04:08 AM
  4. jshuford's Avatar
    Can you set the router to no security and see what happens?
    06-14-10 04:31 AM
  5. RonSchon's Avatar
    It goes "searching..." for about 10 seconds, then switches to "Connecting..." until it times out.

    I have no idea how to reinstall the OS - the desktop manager told me to install the upgrade, so I did, it doesn't show an option for re-install...
    06-14-10 04:38 AM
  6. RonSchon's Avatar
    yeah... hold on...
    06-14-10 04:39 AM
  7. RonSchon's Avatar
    it sees it as open, but when I try to connect it says "W010: wi-fi connection failed"
    06-14-10 04:43 AM
  8. RonSchon's Avatar
    This is a mother... I rolled back to .330 It's giving me the same issues. This is odd... Brand new router - just installed last week. Phone was on .330. It connected using the PIN method on the first try. Now, after the restore, and the upgrade, nothing. And after the downgrade - same issue. Have tried rebooting router and modem. I'm connecting UMA to an unsecure router in the apartment complex, so that much is working - only it's almost no signal at all.
    06-14-10 07:46 AM
  9. RonSchon's Avatar
    Ok... Rebooted BB - Changed Router to no security, rebooted router and modem.

    Now just get the flat W010 Failed to connect error.
    06-14-10 08:11 AM
  10. jshuford's Avatar
    The connection attempt is timing out...can't you manually add the router into the device?
    06-14-10 08:47 AM
  11. RonSchon's Avatar
    Yes, can manually add it, but it will not connect to it. I connect (very weak) to another one in my complex occasionally...

    Just spent 3 hours with TMO - they were no help. I renamed my router. Took the security off, put it back on. Unplugged the router for 15 minutes... Nothing gets me connected.
    06-14-10 10:36 AM
  12. RonSchon's Avatar
    TMO had me do a security wipe... that didn't change anything. Laptop is working fine on the router, so I don't think it's a coincidence with the router going out.
    06-14-10 10:39 AM
  13. RonSchon's Avatar
    OK... news... I'm hard-wired to the wifi router, but now my laptop can't connect wirelessly to the router. Have done a full reset, but nothing can connect to the router via wifi. Both on the laptop and the BB the wifi router shows up with full strength.
    06-14-10 11:19 AM
  14. RonSchon's Avatar
    Damn i hate coincidences... It was the 1 week old router. It went out at the same exact time as the restore/upgrade... or... the restore/upgrade sent something through the router that caused it to scramble beyond what a factory reset of the router would repair.
    06-14-10 01:30 PM
  15. jshuford's Avatar
    I would like to help, but i have limited knowledge about not much at all!
    06-14-10 01:52 PM
  16. RonSchon's Avatar
    It turned out to be the Netgear routers... One lasted 6 days, the second - not even an hour.

    I exchanged it for a Cisco E3000, and it's worked fine for about 18 hours now.

    That's a day and half I'll never get back...

    Thanks for the help.
    06-15-10 10:18 AM
  17. jshuford's Avatar
    06-15-10 10:24 AM