1. a.leah86's Avatar
    My computer has decided it doesn't like my microSD card. When I put it in the adapter to plug it into my computer it wants to format it, which would erase everything on the card.

    I was trying to make a backup of the card just in case something happened to it, so is there any way to do it other than by the adapter? Or is there any way to get around needing to format it?

    I tried plugging my BB into the computer via USB as well, but for some reason the file that all of my pictures are held it doesn't show up. (It's in a place called Media Card/Blackberry/Pictures that I'm trying to get to.)

    Any help would be awesome. I'm usually pretty computer savvy but this is just eluding me. Thanks.
    06-24-10 07:37 PM
  2. FF22's Avatar
    Juse because it suggests formatting does not mean you have to - will it allow access if you just "reply" NO??

    Are you using encryption for the card? If so, turn if off. Try another computer?
    06-24-10 07:50 PM
  3. a.leah86's Avatar
    Juse because it suggests formatting does not mean you have to - will it allow access if you just "reply" NO??

    Are you using encryption for the card? If so, turn if off. Try another computer?
    I tried that first. It won't let me get into it at all. How/where would I turn off encryption?

    As soon as my boyfriend gets back home I'll be borrowing his computer to see if it works there.
    06-24-10 07:53 PM
  4. Username00089's Avatar
    I tried that first. It won't let me get into it at all. How/where would I turn off encryption?
    Options>Memory

    Check if it's set to "on"
    06-24-10 08:15 PM
  5. a.leah86's Avatar
    Options>Memory

    Check if it's set to "on"
    My settings are as follows. (They don't have one specifically labeled 'encryption')

    Compression: Enabled
    Media Card Support: On
    Media Transfer Protocol: On
    Mass Storage Mode Support: On
    Auto Enable Mass Storage Mode when Connected: Yes

    If I should change any of those to make this work with my computer please let me know!

    Thanks for the help! ^_^
    06-24-10 08:23 PM
  6. Username00089's Avatar
    My settings are as follows. (They don't have one specifically labeled 'encryption')

    Compression: Enabled
    Media Card Support: On
    Media Transfer Protocol: On
    Mass Storage Mode Support: On
    Auto Enable Mass Storage Mode when Connected: Yes

    If I should change any of those to make this work with my computer please let me know!

    Thanks for the help! ^_^
    Hmmm doesn't say encryption anywhere huh? Disable the compression and
    see if that helps the mass storage mode on your computer.
    06-24-10 08:35 PM
  7. nshih422's Avatar
    Not too sure what to do with your current issue, but if for some reason you end up loosing your data. Let me know I can help you recover it.

    Just make sure you do not write new data to the card after you format it (Incase this happens)
    06-24-10 09:16 PM
  8. albee 1's Avatar
    Does the blackberry show up as another drive. On my computer it is drive: E.

    Posted from my CrackBerry at wapforums.crackberry.com
    06-24-10 09:24 PM
LINK TO POST COPIED TO CLIPBOARD