1. nick_sixx's Avatar
    Just wanted to try and get some help...I have spent the last 3 hours searching so please dont tell me to try the search function!

    I just bought an old 8800 as a spare phone in case my current phone needs to be sent for repairs etc, as I really like the design/feel of the phone. I hate the look of the stock themes, however, so I after downloading firmware 4.5.0.52 and installing it on the phone, I downloaded some themes that I really really like: Precision Zen themes for curve 4.5 (boldlike, 8900like) - sorry I cant post links yet. ...I used to have a 9650 and loved the stock themes on that!

    After using Desktop manager to install the themes under the install applications section, the phone reboots itself and no error messages are given.

    The problem is that the themes dont show up in my themes list, OR the application list under options>advanced>apps.

    I have tried multiple battery pulls between 10secs-5mins, and I am really at a loss as to how to make them work! Please help!
    08-10-11 07:42 AM
  2. tsells's Avatar
    Just wanted to try and get some help...I have spent the last 3 hours searching so please dont tell me to try the search function!

    I just bought an old 8800 as a spare phone in case my current phone needs to be sent for repairs etc, as I really like the design/feel of the phone. I hate the look of the stock themes, however, so I after downloading firmware 4.5.0.52 and installing it on the phone, I downloaded some themes that I really really like: Precision Zen themes for curve 4.5 (boldlike, 8900like) - sorry I cant post links yet. ...I used to have a 9650 and loved the stock themes on that!

    After using Desktop manager to install the themes under the install applications section, the phone reboots itself and no error messages are given.

    The problem is that the themes dont show up in my themes list, OR the application list under options>advanced>apps.

    I have tried multiple battery pulls between 10secs-5mins, and I am really at a loss as to how to make them work! Please help!
    When themes don't show up on your device, the most likely cause is that you downloaded a version of the theme that was not made for your device. You must make sure that you download a device-specific theme.
    The easiest way to download a theme is to purchase (or get a free theme) directly from your device using an OTA (over-the-air) download either from CB store, CB forum, or AppWorld.
    Last edited by tellsells; 08-10-11 at 07:57 AM.
    08-10-11 07:54 AM
  3. nick_sixx's Avatar
    When themes don't show up on your device, the most likely cause is that you downloaded a version of the theme that was not made for your device. You must make sure that you download a device-specific theme.
    The easiest way to download a theme is to purchase (or get a free theme) directly from your device using an OTA (over-the-air) download either from CB store, CB forum, or AppWorld.
    Im positive that I did that! I have a few that I have tried and am certain that they are for: 8800 and os4.5
    08-10-11 08:23 AM
  4. nick_sixx's Avatar
    I tried inserting an sd card an re-installing...nothing.

    Do i need to have plazmic theme viewer installed, even if the themes didnt say that they needed it?
    08-10-11 08:43 AM
  5. albee 1's Avatar
    Themes are usually device + Os specific. The theme forum here has many that members use frequently.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-10-11 08:57 AM
  6. tsells's Avatar
    I tried inserting an sd card an re-installing...nothing.

    Do i need to have plazmic theme viewer installed, even if the themes didnt say that they needed it?
    It certainly sounds like user-error as you certainly do not need a plazmic theme viewer to use a theme.
    Please humor me, and from your device please go to one of these 8800 themes and download one of them OTA:

    http://forums.crackberry.com/blackbe...x-themes-f128/

    OR:
    http://software.crackberry.com/platf...rue&platform=5

    I bet that one of these will work just fine.
    Last edited by tellsells; 08-10-11 at 07:44 PM.
    08-10-11 07:22 PM
  7. nick_sixx's Avatar
    It certainly sounds like user-error as you certainly do not need a plazmic theme viewer to use a theme.
    Please humor me, and from your device please go to one of these 8800 themes and download one of them OTA:



    I bet that one of these will work just fine.
    No, they didnt work, so you are wrong.

    I found the solution - my phone had an IT policy installed. I cured it with CMD prompt. Got my boldlike theme working. Thanks anyway
    08-11-11 12:21 AM
LINK TO POST COPIED TO CLIPBOARD