1. lovemyspanish's Avatar
    I have tried every method I know to upgrade to 5.0 but I can't. Upgraded from 8330 in November 09. Tour was released with 4.7. There was so many themes available. Now I am having to make special requests for 4.7 versions. Thanks to all of you who have taken the time to make or port the themes to us. I have tried so many times to attempt an upgrade. I downloaded desktop manager and it keeps saying "No upgrade available for this device". I called my carrier in Memphis which is Cellular South. They acted as if 5.0 was a green alien as if they had never heard of a software upgrade. One CS rep started explaining how to download BBM 5.0. I went to BB site and when asked for carrier info, stated no upgrades are available. Everyone says why not upgrade to 5.0. I want to but I can't and I don't know any other way. It is not a good feeling when so many people get to enjoy the best themes and the 4.7 people can't. Any suggestions or recommendations?

    Posted from my CrackBerry at wapforums.crackberry.com
    04-12-10 08:04 PM
  2. Motorcycle Mama's Avatar
    You need to manually download the phone OS to your computer and INSTALL the OS on your computer and delete the vendor.xml file and then install the phone OS to the device.

    Go to the stickied threads at the top of the 83xx forum section and look for the thread for your model number. Download the one for Boost Mobile.
    04-12-10 08:07 PM
  3. lovemyspanish's Avatar
    You need to manually download the phone OS to your computer and INSTALL the OS on your computer and delete the vendor.xml file and then install the phone OS to the device.

    Go to the stickied threads at the top of the 83xx forum section and look for the thread for your model number. Download the one for Boost Mobile.
    Should I go to 83xx section even though I have 9630? Thanks for your response.

    Posted from my CrackBerry at wapforums.crackberry.com
    04-12-10 08:36 PM
  4. sdmcwilliams's Avatar
    No. Go find the latest OS for the 9630.

    Posted from my CrackBerry at wapforums.crackberry.com
    04-12-10 08:39 PM
  5. pkcable's Avatar
    Go to this Forum, the 9630 section....

    http://forums.crackberry.com/f141/

    Then get either the Sprint 5.0.0.484, or Verizon 5.0.0.591, don't forget to delete vendor.xml file.
    04-12-10 09:36 PM
  6. Motorcycle Mama's Avatar
    Should I go to 83xx section even though I have 9630? Thanks for your response.
    Ah. I was looking at your profile. Might want to update that. Same advice though.

    Go to the correct forum section. Find the correct thread. Download and install the correct files. Load the OS to the device.
    04-12-10 10:35 PM
LINK TO POST COPIED TO CLIPBOARD