1. Neuspeed's Avatar
    Ok so after i send a text the last letter of the text i just sent just appears in a new text. I'm not sure why it does this but its really annoying. Is anyone else having this problem?
    04-18-10 08:15 PM
  2. jeffh's Avatar
    I never heard of that one before. Did you just install the new 5.0.0.591 OS?
    04-18-10 08:42 PM
  3. Neuspeed's Avatar
    I did the update when i received it in a text message. I'm pretty sure i did everything correct. As I have been thinking about what is actually happening i noticed that it only happens when i send the text to someone who has a call back number. Could this have something to do with it or is it just a coincidence?
    04-18-10 08:51 PM
  4. jeffh's Avatar
    You may well have done the update correctly, but that OS has some significant bugs and shouldn't have been released. I don't recall anyone else describing what you're experiencing, though. If the problem persists through a battery pull, it's probably an OS bug I hadn't previously heard of.
    04-18-10 08:57 PM
  5. Neuspeed's Avatar
    Ok. I guess i will just have to deal with it for now. Thanks for the help.
    04-18-10 08:59 PM
  6. Cyber Warrior's Avatar
    Are you using any themes that did not come with the phone? Some will screw with your SMSs.

    Posted from my CrackBerry at wapforums.crackberry.com
    04-18-10 09:00 PM
  7. Neuspeed's Avatar
    no i actually have the default theme on.
    04-18-10 09:01 PM
  8. Neuspeed's Avatar
    Another thing i noticed is it only happens when i send the text quickly after i finish typing it. i have to send it almost immediately for it to happen.
    04-18-10 09:05 PM
  9. MrObvious's Avatar
    Odd. How many characters is your SMS?
    04-19-10 03:03 AM
  10. jabbs1's Avatar
    Another thing i noticed is it only happens when i send the text quickly after i finish typing it. i have to send it almost immediately for it to happen.
    To me that sounds like lag. You're probably hitting enter/send before the last letter gets a chance to show up.
    04-19-10 09:42 AM
  11. mjoz2's Avatar
    I know this doesn't help solve the problem, but you are not the only one. I have been having this issue ever since I updated the OS. Reloaded it multiple times and still have the same issue. The only difference is mine is not the last letter of previous text, but just completely random letters and symbols. Hope it gets fixed because it is quite annoying to have drafts saved of random letters if you don't delete.
    04-26-10 01:53 PM
LINK TO POST COPIED TO CLIPBOARD