1. Kate1240's Avatar
    Is anyone else having problems with texting? Lets say I want to type ttyl it will hit the t another t it will bring up a list of words that I dont need, then the y then the pearl changes to the word to whatever is first like Ty. This is jsut one example of many. It is a real pain in the *** for a very expensive phone. Not only does it take forever, I should have purchased the iphone. Is there anything I can do to fix this?
    11-14-08 08:43 PM
  2. hooversalem9876's Avatar
    Use multi tap that's what I use
    To change when in a tying environment hut the berry key then scroll down to enable multitap then it will let you type with out the changes
    You are using suretype now if I understand you right

    Posted from my CrackBerry at wapforums.crackberry.com
    Last edited by hooversalem9876; 11-14-08 at 08:47 PM.
    11-14-08 08:44 PM
  3. skullz's Avatar
    You can change it from that suretype to the other kind of typing. You judt have to hit it @ times for the second letters... Or just type talk to you later....llol
    11-14-08 08:45 PM
  4. skullz's Avatar
    multi tap, thats it...lol thanks hooversalem!
    11-14-08 08:46 PM
  5. Kompressor33's Avatar
    I originally bought a pearl and after a week upgraded to the curve. The keyboard was to small for me and the full keyboard on the curve is much easier for me.

    Posted from my CrackBerry at wapforums.crackberry.com
    11-14-08 08:57 PM
  6. shanek83's Avatar
    Yes, the predictive text on the Pearl drives me crazy, I like the pearl for it's small form factor, but the next phone will have a full keyboard
    11-14-08 09:51 PM
  7. tech42er's Avatar
    Add "ttyl" and other abbrevations you use frequently to the autotext.
    11-14-08 10:13 PM
  8. ShortStop51001's Avatar
    Add "ttyl" and other abbrevations you use frequently to the autotext.
    i was just going to say this...

    when i had my pearl like all the stupid things id say to my friends would come out all mish mashed lol, bc id be typing so quick it just sent whatever....so i added all the phrases i used a lot to autotext and that fixed most things...

    so happy i have my curve now tho
    11-14-08 10:41 PM
  9. Shawon's Avatar
    I use SureType and it works fine for me, it's just your AutoText is getting in the way. Go to Options > SMS and then where it says Disable AutoText, change that to Yes.

    Then it should work fine, even with SureType on.
    11-14-08 11:58 PM
  10. mmmiko's Avatar
    My friends with bbs and I have just started using the commonly mistyped words in everyday conversation...

    "get hits! Let's gang out! Are you later..."

    Translation: "hey guys! Let's hang out! See you later..."

    Gags!

    Posted from my CrackBerry at wapforums.crackberry.com
    Last edited by mmmiko; 11-15-08 at 01:10 AM.
    11-15-08 12:53 AM
  11. luvitlo's Avatar
    go to Options>Custom Dictionary enter
    menu>new enter
    now it takes time and you have to correct the spelling or enable multi tap, but once the word is in here it shows on you sure type list.
    second option
    go into a text message
    menu>edit auto text enter
    menu>new enter
    this is the auto text you put in a letter combination on the replace: then under with: type the word you want and when you press space key the word is automaticly put in. *here you can edit the letters "sig" and create a signiture so you can a signiture on text and this works in the email and all typing modes once you set it up.
    Hope this helps you like sure type better.
    11-15-08 08:40 AM
LINK TO POST COPIED TO CLIPBOARD