1. windrider86's Avatar
    I'm trying to send a text but somehow my automatic type is gone and typing in words manually is a pain. How do I cahnge it back?
    06-05-08 02:01 PM
  2. kvaughan's Avatar
    Options -> SMS Text -> Disable AutoText: No
    06-05-08 02:49 PM
  3. windrider86's Avatar
    That part nevr changed at all and still says no. However at the top right hand corner of my screen it says abc. Doesnt that have something too do with it? and how do i get that off or change?
    06-05-08 03:12 PM
  4. BB7290grl74's Avatar
    Multi-tap is on. When in the messaging menu push the BB key, go to options and select enable Sure Type.

    Posted from my CrackBerry at wapforums.crackberry.com
    06-05-08 03:21 PM
  5. windrider86's Avatar
    Thank you!
    06-05-08 04:03 PM