1. golfergirl13's Avatar
    I have sent texted messages to 5 people and no one has received it. I created a "sms" text message for all of them. What am I doing wrong?
    10-24-10 06:11 PM
  2. the_sandman_454's Avatar
    I have sent texted messages to 5 people and no one has received it. I created a "sms" text message for all of them. What am I doing wrong?
    Sounds like you did it correctly as long as you got the phone numbers right. Are they on the same carrier as you or a different one? What happens when they send you a message?
    10-24-10 07:20 PM
  3. golfergirl13's Avatar
    Sounds like you did it correctly as long as you got the phone numbers right. Are they on the same carrier as you or a different one? What happens when they send you a message?
    They are all on different carriers except for one. However, I don't see why that would make a difference. Also, when they try to text me, I don't received it.

    Any help would be appreciated.
    10-25-10 12:53 PM
  4. CrossedFaith's Avatar
    You could perhaps try a battery pull? I've had similar problems where I was not receiving any messages, so I pulled the battery and waited about 30 seconds. Then I started getting them all.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-25-10 01:12 PM
  5. golfergirl13's Avatar
    Nope a battery pull didn't fix the issue. Man, this is so frustrating.
    10-25-10 03:07 PM
  6. Crackberry62's Avatar
    Hmm, maybe the firewall is active on your SMS ?
    But that just would be the answer why you cant receive them ...
    10-25-10 03:10 PM
  7. golfergirl13's Avatar
    Hmm, maybe the firewall is active on your SMS ?
    But that just would be the answer why you cant receive them ...
    Ok, I'll try anything. How do I turn off the firewall?
    10-25-10 03:30 PM
  8. Crackberry62's Avatar
    Can you just send 1 person a sms ?
    Can you call people ?

    ___

    Firewall : options - Secure settings ( dont really know how its called on your device, mines is german lol ) - firewall - and if theres a tick symbol on "SMS" your firewall is on
    10-25-10 03:42 PM
  9. golfergirl13's Avatar
    Can you just send 1 person a sms ?
    Can you call people ?

    ___

    Firewall : options - Secure settings ( dont really know how its called on your device, mines is german lol ) - firewall - and if theres a tick symbol on "SMS" your firewall is on
    I just checked and firewall was already disabled. Yes, I can make calls and I can not text 1 person.
    10-25-10 04:33 PM
  10. Crackberry62's Avatar
    I just checked and firewall was already disabled. Yes, I can make calls and I can not text 1 person.

    So you can do everything BUT sending SMS ?
    10-25-10 04:46 PM
  11. mark_rivers19's Avatar
    What phone and what OS are you running? I think a call to your Carrier will help solve the issue. If this is a new phone they might have forgotten to add/enable these features on your phone.
    I'm with AT&T and when I got the Torch I couldn't do 3 way calling. Lo and behold a call to Customer Service fixed the issue. They forgot to transfer all my existing settings with the new phone. It's worth a try.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-25-10 04:50 PM
  12. epimeth's Avatar
    really people? Golfergirl13, what possible reason would you come to here to ask this sort of a question? We have literally ZERO information! It can be any one of COUNTLESS reasons, the most likely of which is there is a problem with your account. Go to your provider, not here! If you would have done that in the first place you probably would have already fixed the problem instead of fumbling around here for almost 24 hours!
    10-25-10 04:52 PM
  13. golfergirl13's Avatar
    What phone and what OS are you running? I think a call to your Carrier will help solve the issue. If this is a new phone they might have forgotten to add/enable these features on your phone.
    I'm with AT&T and when I got the Torch I couldn't do 3 way calling. Lo and behold a call to Customer Service fixed the issue. They forgot to transfer all my existing settings with the new phone. It's worth a try.

    Posted from my CrackBerry at wapforums.crackberry.com
    Yes, I finally did call AT&T. The rep that helped me took over 20 minutes looking over my account before realizing they removed the messaging data plan. So, everything is ok.
    10-25-10 05:55 PM
  14. CrossedFaith's Avatar
    Yes, I finally did call AT&T. The rep that helped me took over 20 minutes looking over my account before realizing they removed the messaging data plan. So, everything is ok.
    *blinks* Took them 20 minutes to realize that? Oi....Oh well, glad you got it working!
    10-25-10 09:31 PM
  15. rbrooks86's Avatar
    really people? Golfergirl13, what possible reason would you come to here to ask this sort of a question? We have literally ZERO information! It can be any one of COUNTLESS reasons, the most likely of which is there is a problem with your account. Go to your provider, not here! If you would have done that in the first place you probably would have already fixed the problem instead of fumbling around here for almost 24 hours!
    Wow, your 6th post in a year and half and you gotta be rude to the person just asking a question? The entire reason for these blogs is to ask questions and get answers, sharing of information. No reason to treat people rudely.

    To the original poster, I am glad you got it figured out and thanks for letting us all know what it was.
    10-26-10 11:21 PM
  16. albee 1's Avatar
    +1rbrooks, there are never any bad questions only LAME REPLIES. More people have had problems solved on this site than any provider ever even attempted. The advantage here is the benefit of the collective experience and collective mind. There is no point to this community if we have to filter our questions through someone else's opinion. You go Golfergirl!

    Posted from my CrackBerry at wapforums.crackberry.com
    10-27-10 09:23 AM
  17. epimeth's Avatar
    I was being rude to the people who didn't answer her question and tried to be know-it-alls, not her. They were being extremely unhelpful and pissed me off enough to actually get me to post! The fact that it *is* my 6th post in a year and a half should have tipped you off, buddy ;-)
    Golfergirl, glad you got it fixed!
    11-02-10 04:08 AM
LINK TO POST COPIED TO CLIPBOARD