1. afeltman's Avatar
    Have a bb torch, when i went to text a friend whom i have been texting for months...his messages were not there. I could not scroll. Also,...when i send him a message...it sends to him but does not show up on my screen. When he sends me a message,...it shows up i have a message but when i click to open it,...there is nothing there but a blank screen.

    This only happens with one person who i text often. I can view my other friends messages fine.

    What did i do an what can i try to do to fix this?


    thanks

    Amy
    12-25-10 06:25 PM
  2. ThePinkChameleon's Avatar
    Hi Amy, the only thing I can think of for you to check is go to your sms icon & open it/scroll to the top from there click your menu key>options>general options. Then scroll down to where there are two items: 1) Hide Filed Messages - NO
    2) Hide Sent Messages: NO
    .
    I don't know if you have this set already, worth a shot. Perhaps try a battery pull also......

    Good luck


    Posted from my CrackBerry at wapforums.crackberry.com
    12-25-10 06:51 PM
  3. afeltman's Avatar
    UGH...whats that an where do i find it???
    12-25-10 06:58 PM
  4. ThePinkChameleon's Avatar
    UGH...whats that an where do i find it???
    Its the icon you go into to text someone. Or maybe you use your "message" icon to do this. If so, you can do the same steps from the "message" icon also.

    Posted from my CrackBerry at wapforums.crackberry.com
    12-25-10 07:07 PM
  5. afeltman's Avatar
    when i get to the "general text messging options" i get where it says "send text only messaging as: automatic or bubbles, show names, display name, etc. Nothing about "hide or unhide file messages"

    UGH....how frustrating...lol
    12-25-10 07:27 PM
  6. afeltman's Avatar
    OH well...thanks for helping. I'll go into the ATT store tomorrow an try to get it figured out. Thank you

    Amy
    12-25-10 07:33 PM
  7. ThePinkChameleon's Avatar
    when i get to the "general text messging options" i get where it says "send text only messaging as: automatic or bubbles, show names, display name, etc. Nothing about "hide or unhide file messages"

    UGH....how frustrating...lol
    I know your on AT&T I'm guessing, and I do know the menu options differ a bit & I don't know the Torchs menu. I'm so sorry I don't know what else to try. Perhaps someone that has a Torch also will be able to help you better. I'm not even sure if what I was asking you to try may or may not have helped. I was hoping it would.

    Posted from my CrackBerry at wapforums.crackberry.com
    12-25-10 07:41 PM
  8. ThePinkChameleon's Avatar
    OH well...thanks for helping. I'll go into the ATT store tomorrow an try to get it figured out. Thank you

    Amy
    ok, sorry again, I can understand your frustration. When I got my first bb 2+yrs ago, I felt the same way till I read and learned here on CB. Even now, I still learn things I didn't know about! LOL
    .
    Good luck


    Posted from my CrackBerry at wapforums.crackberry.com
    12-25-10 07:45 PM
  9. afeltman's Avatar
    my last phone was sooooo simple...lol. i heard this is a good place to learn tho. thanks a million for taking your time out to try an help me
    12-25-10 07:50 PM
  10. afeltman's Avatar
    I FIXED IT!!!!! i took an left the battery out....like the 5th time i tried this....but it worked!! YIPPIE
    12-25-10 07:52 PM
  11. ThePinkChameleon's Avatar
    I FIXED IT!!!!! i took an left the battery out....like the 5th time i tried this....but it worked!! YIPPIE
    awww that's great! I did mention a battery pull. Lol.
    .
    A bb's moto is usually, "when in doubt, pull it out"


    Posted from my CrackBerry at wapforums.crackberry.com
    12-25-10 07:56 PM
LINK TO POST COPIED TO CLIPBOARD