1. atoothman's Avatar
    I just got a new bberry curve and now my boyfriend has an lg cosmos and my best friend has a samsung intensity 2 and neither one of them are receiving my text messages. Is there some crazy reason neither of them are getting the messages?
    12-30-10 07:38 PM
  2. Zach7's Avatar
    What message type are you sending them? SMS, MMS or BBM?
    12-30-10 07:48 PM
  3. ThePinkChameleon's Avatar
    What message type are you sending them? SMS, MMS or BBM?
    well it cant be a bbm, her bf has a LG Cosmos and the b-friend has a Samsung Intensity2. the OP did say 'text' msg. also.
    .
    atooth, have you tried texting other people to see if they are receiving your messages?
    12-30-10 08:03 PM
  4. CASH's Avatar
    Does it say that the message was not sent? Maybe there's a blue circle next to the text message?
    12-30-10 08:06 PM
  5. Zach7's Avatar
    I was just asking a question to try and help. Thanks for the obvious point!

    well it cant be a bbm, her bf has a LG Cosmos and the b-friend has a Samsung Intensity2. the OP did say 'text' msg. also.
    .
    atooth, have you tried texting other people to see if they are receiving your messages?
    12-30-10 08:12 PM
  6. Zach7's Avatar
    Maybe just dial 611 and ask them to check all your settings on your account.
    12-30-10 08:14 PM
  7. atoothman's Avatar
    I just got the phone on Thursday, and my friend wasn't receiving my sms text messages to her samsung intensity. And now my boyfriend is not receiving them on his LG Cosmos. Am I missing something or is it their phone. I talked to Verizon, all they said they could do was check to see if I had text messaging blocked on my account, which I already knew that it wasn't. They are the only two not receiving texts, a couple other friends with the same phone are getting the texts. So I should probably assume that it is their phones.

    Thanks for the help everyone.
    01-02-11 01:25 PM
  8. ThePinkChameleon's Avatar
    I was just asking a question to try and help. Thanks for the obvious point!
    relax, I wasn't flaming you - i was just saying that in case you mistakingly thought the OP bf had a bb and didn't realize it was an LG. I honestly overlooked it at first myself thinking it was about a bb and had to go back & re-read the post. That's all.

    Posted from my CrackBerry at wapforums.crackberry.com
    Last edited by P1nkD1am0nds; 01-02-11 at 02:45 PM.
    01-02-11 02:42 PM
  9. ThePinkChameleon's Avatar
    I just got the phone on Thursday, and my friend wasn't receiving my sms text messages to her samsung intensity. And now my boyfriend is not receiving them on his LG Cosmos. Am I missing something or is it their phone. I talked to Verizon, all they said they could do was check to see if I had text messaging blocked on my account, which I already knew that it wasn't. They are the only two not receiving texts, a couple other friends with the same phone are getting the texts. So I should probably assume that it is their phones.

    Thanks for the help everyone.
    if your texting other people & they are receiving your msgs no problem, then yes, I would tend to think its your friends ph & your bfs phone. When you send a tx msg to them, 1)are you getting a check mark with a "D", or 2)just a check mark or 3)a red "X" with a msg as to why the msg send failed?
    .
    They can also do a batt pull for their phs by leaving the phone powered on, pull the batt out for about 1-2mins, put the batt back in and power the phs back on. This may or may not help.


    Posted from my CrackBerry at wapforums.crackberry.com
    01-02-11 02:51 PM
  10. atoothman's Avatar
    I have the new Curve 3G and I went from a real old Pearl where I would get the D above the checkmark when it was delivered, but this phone, doesn't do the D, only in the BBM option, I'm struggling with this phone more than I did the Pearl! ha-ha
    I only get check marks

    Thanks you for your help P1inkD1am0nds
    01-02-11 05:43 PM
  11. ThePinkChameleon's Avatar
    ok we'll fix the "D" notification - to get your "D" to show here's what you do, go into Options>SMS>scroll down to "delivery reports" change to YES. You can also do this for MMS- same directions: Options>MMS>then scroll to "allow delivery confirmation" check the box & "confirm delivery" check the box. For these changes, make sure you SAVE before you back out.
    .
    The only time you won't get a "D" is someone who is NOT on Verizon. Unfortunately.


    Posted from my CrackBerry at wapforums.crackberry.com
    01-02-11 05:55 PM
  12. atoothman's Avatar
    Ha! I would have never figured that out, ever in my life. Thanks :] ha-ha
    01-02-11 06:18 PM
  13. ThePinkChameleon's Avatar
    Ha! I would have never figured that out, ever in my life. Thanks :] ha-ha
    your very welcome! its a big change going from an older OS to a newer one. I had a Curve 8330 with 4.5OS & I upgraded to a Bold 9650 in December which has 5.0OS & there are a lot of different options, but I was luckly familiar with them because my daughter has an S2 with 5.0 on it
    .
    Pretty soon you'll be flying around the menu on your Curve 3G!


    Posted from my CrackBerry at wapforums.crackberry.com
    01-02-11 06:37 PM
LINK TO POST COPIED TO CLIPBOARD