1. tester321's Avatar
    Hello,

    I don't use the tethering option much but, last couple of days, tried to connect but no luck.

    NO data plan but use the t-zones/t-mobile web (that 5.99 option) that's been on the account forever. All the apps work fine and I used to but now, not able to connect to Internet over this on my laptop.

    Tried wap.voicestream.com and epc.tmobile.com settings still, no Yahoo on laptop. The connection gets established, it "verifies the user/pass", "Registers the computer on network' etc. and gets connected fine. But no data after that....

    any Ideas?
    04-04-10 10:24 AM
  2. rahulsamuel's Avatar
    Could you give a few more details:

    1. What data plan are you on currently, BES or BIS, can you browse websites on the phone?
    2. How did you create the connection - what initialization command did you use?

    You could also try this, if everything else is correct with this change it will work. Go to Control Panel> Network Connections> Right click on the bluetooth dial up> Properties> Options tab> PPP Settings> Uncheck "Enable LCP Extensions"
    04-14-10 05:27 AM
LINK TO POST COPIED TO CLIPBOARD