1. kymmiipie's Avatar
    I downloaded tellme about a week ago and it worked fine but today I tried to use it and it says I need to update local search and it gives the option to click update or exit so I click update and it takes me to the download link for the app. Nothing updates. I even reinstalled it and I have the same problem. Any tips or suggestions to update this or get it to work again.
    07-30-08 02:28 PM
  2. gs warrior 88's Avatar
    You have to click on the download then it will ask you if you want to update to the newer version. I just did it and it works fine.
    07-30-08 02:33 PM
  3. kymmiipie's Avatar
    yeah i did that and it didn't and it was like tell me already exits do you want to replace the existing with this version and i click yes and it downloads but I still have the problem.
    07-30-08 02:35 PM
  4. gs warrior 88's Avatar
    Go to options>advanced options>applications>tellme>what version number do you have?
    07-30-08 02:38 PM
  5. kymmiipie's Avatar
    1.82.12. I believe thats the new one. I'm going to try and delete it then install it again and see if it works.
    07-30-08 02:45 PM
  6. gs warrior 88's Avatar
    yes that is the new one. What exactly is the problem it is giving you?
    07-30-08 02:46 PM
  7. kymmiipie's Avatar
    its still asking me to update it. but i think its my berry because i updated it fine on my moms.
    07-30-08 02:49 PM
  8. gs warrior 88's Avatar
    try doing a battery pull, after i installed it i did a reset on my berry
    07-30-08 02:50 PM
  9. kymmiipie's Avatar
    it is working now. thanks for your help and quick replies though!!!
    07-30-08 02:51 PM
  10. gs warrior 88's Avatar
    No problem. Enjoy it. its my fav app for my berry. very useful
    07-30-08 02:53 PM