1. mikeycollins13's Avatar
    Great news for TMobile UK users is wifi hopspot seems to work, and no tethering fees so far....Problem is only Skype seems to get through, these is some sort of DNS error that is blocking web surfing.

    Has anyone see this?
    12-12-11 03:35 AM
  2. Mukeshtejani's Avatar
    Hi Dear,

    can any body help me to get working WIFI Hotspot on my BB9360 OS 7.1.190

    I have try to get it work but actual massage appear and its asking for subscription

    Please help

    many thanks
    02-04-12 09:36 AM
  3. mssca's Avatar
    To OP: There are ways to block access to certain apps by your service provider(Carrier). May be under your plan, T-Mobile only allow you to use IM and Skype with hotspot?

    To mukeshtejani: the reason why the system responded by asking for subscription is that your service provider is nice enough to let you know that you will be charged for wifi hotpot usage before even you use it. You need to call them and change your plan in order for you to use this feature. It is blocked by your service provider under your data plan's TOS.
    02-04-12 10:46 AM
  4. parmb's Avatar
    how did you get hot sport working on your bold 9900 with t-mobile uk?

    I cant seem to get it working???

    I just get message about activation required and the only option available is to press "ok" then it closes??
    02-20-12 04:12 AM
  5. fazzioo's Avatar
    I get same message, how to get it working woukd be appreciated...

    tmobile uk have told me they do not suppprt the hotspot and do kot have a plan for it.
    Last edited by fazzioo; 02-20-12 at 04:47 AM.
    02-20-12 04:45 AM
  6. parmb's Avatar
    Great news for TMobile UK users is wifi hopspot seems to work, and no tethering fees so far....Problem is only Skype seems to get through, these is some sort of DNS error that is blocking web surfing.

    Has anyone see this?
    how did you get this working?
    02-23-12 04:35 AM
  7. a13xgh's Avatar
    i was speaking with T-mobile technical support technician and my query ref the personal hotspot was escalated to a a supervisor.

    this was the response from the advisor after speaking with them for over 2 hours:

    "Ive looked into your issue a bit further and it seems to be a software issue on the updated version you are using. Youll need to wait for another update unfortunately as we have no fix for this at the moment."

    can anyone else shed any light if they have managed to get this working.

    thanx
    02-23-12 05:07 AM
  8. Jolyon's Avatar
    a13xgh - what version OS are you using ?
    02-23-12 09:49 AM
  9. a13xgh's Avatar
    a13xgh - what version OS are you using ?
    hi mate

    i am using 7.1.0.267 however i have tried the hotspot feature on every leaked and official version 7.1 plus and still receive the same error.
    Last edited by a13xgh; 02-23-12 at 10:32 AM.
    02-23-12 10:30 AM
LINK TO POST COPIED TO CLIPBOARD