1. weaselnoze's Avatar
    I'm SURE that i'm not the only one experiencing this issue.

    I work nearby a mcdonalds (200yd-ish) which has an AT&T Hotspot.

    If anyone has ever tried to connect to the internet using the AT&T hotspot through mcdonalds, you know that the first page that loads is McDonalds terms and conditions page that one must agree too.

    The problem that I'm having is that if i am close enough to the damn mcdonalds, it automatically tries to connect me! Is there anyway i can treat it like a regular wifi profile so it doesnt connect me? I haven't found a way to do this!

    The only work around solution is to turn off the wifi everytime it comes up.

    VERY FRUSTRATING!
    01-25-11 01:40 PM
  2. sleepngbear's Avatar
    There's a setting in WiFi setup Options that will prompt you when a saved hotspot is found nearby. Don't know if that will help or not.

    Posted from my CrackBerry at wapforums.crackberry.com
    01-25-11 02:31 PM
  3. AmigaDude's Avatar
    I forget the exact steps on a Bold, but just find the Wifi profile for AT&T Hotspots, or whatever it's called. Change the option from Automatically login to Manual.

    This might help: Change a WiFi profile
    01-25-11 02:34 PM
  4. breakmedown's Avatar
    Why not enable "single profile scanning". Then even when it finds it, it won't care that it's there. You'll obviously have to change which network it's looking for as you go places you want to connect to WiFi, but that might be a pretty simple solution.
    01-25-11 05:50 PM
LINK TO POST COPIED TO CLIPBOARD