1. awrex's Avatar
    So I've read and read and read. Apparently there is some issue that some have been having issues with trying to setup WiFi sans the data plan. Though I haven't seen a clear answer on the issue.

    BB 8820 ver 4.5.0.182 on AT&T

    I've cleared my TCP files and set the browser to default to HotSpot Browser. Both in the Advanced Options and via the Browser.

    However, it will not save via the Browser. No matter how many times I change it and save it, when I come back it's reset to Media Net in the Browser Configuration.

    Is there any fix or info or how anything that will allow me to bypass this and staple/glue the option to Hotspot browser???
    04-22-10 02:31 PM
  2. beatlesfan's Avatar
    So I've read and read and read. Apparently there is some issue that some have been having issues with trying to setup WiFi sans the data plan. Though I haven't seen a clear answer on the issue.

    BB 8820 ver 4.5.0.182 on AT&T

    I've cleared my TCP files and set the browser to default to HotSpot Browser. Both in the Advanced Options and via the Browser.

    However, it will not save via the Browser. No matter how many times I change it and save it, when I come back it's reset to Media Net in the Browser Configuration.

    Is there any fix or info or how anything that will allow me to bypass this and staple/glue the option to Hotspot browser???
    Lot of users having this issue. I think if you're on AT&T you need to get the BB data plan. I don't know of any way around it.
    04-26-10 05:00 PM
  3. Glennjh's Avatar
    I am using a 8820 on a pay as you go plan. You need to remove the IT policy to give those options. I originally used the above link. You can download crackutil and do the same thing now.
    04-27-10 12:48 AM
LINK TO POST COPIED TO CLIPBOARD