1. mzbizness's Avatar
    Why does the $ symbol not work on my torch? The one nexxt to the M....another symbol come up....iit kinda looks like an E....
    01-13-11 08:23 PM
  2. jeffh's Avatar
    Go to Options / Screen/Keyboard. One of the options is to select the symbol that's entered when you press the currency key. It sounds like you have the Euro selected.
    01-13-11 08:26 PM
  3. ridesno159's Avatar
    JeffH has it for OS 5.0 and below. It's changed a little with OS 6 now though.

    Options> Typing and Input> Keyboard> Currency Key.
    01-13-11 08:35 PM
  4. jeffh's Avatar
    Confound RIM and their needless tinkering with menus!
    01-13-11 08:38 PM
  5. BergerKing's Avatar
    Yeah, the one I hate was renaming AutoText~Word Substitution.

    Posted from my CrackBerry at wapforums.crackberry.com
    01-13-11 08:41 PM
LINK TO POST COPIED TO CLIPBOARD