1. danielscott88888's Avatar
    I have looked on-line for a while for the answer to this question,when i type with sure type one this problem occurs with a few words! mainly why does `foot` appear when trying to write `don't`, the learning feature does not seem to be working as have tried to write these words in to be learnt.
    The word I do not want still keeps coming up as the default. just wondering if i need to edit anywhere in the setting? thank you
    09-15-10 04:32 PM
  2. Reed McLay's Avatar
    SureType is a amazing piece of code, it gets it right most of the time, but when it failes you get some interesting word choices.

    The Options / Custom Dictionary is helpfull for proper nouns and words that are jargon specific to your occupation/interests. Other then that, there are no tweaking controls.
    09-15-10 04:45 PM
  3. joeldf's Avatar
    That's weird. I know that the new Pearl got a software revision on the SureType, but on my old 8100, I get "don't" just fine as I type it out. Including the apostrophe automatically popping in.

    I do always get "days" when I really want "data" (same keys for both words).

    Posted from my CrackBerry at wapforums.crackberry.com
    09-15-10 07:12 PM
LINK TO POST COPIED TO CLIPBOARD