1. dave@southwesttown's Avatar
    Anyone else had this?

    t-mobile service through Utility Warehouse.

    UW can't fix it and suggest I go to a shop!!

    Bit passe.

    All settings seem to be OK, although had to reset all e-mail passwords earlier, as something had caused them to become suspended (t-mobile thought I had done it). (Why would I?).

    looks like a problem with data feeds/blackberry add-on.

    Any ideas?
    06-08-11 02:36 PM
  2. Reed McLay's Avatar
    Have you updated your carriers BIS account with the new passwords?

    The BIS account is your username @ carrier.blackberry.net.

    Log on with Email setup or with a computer at:

    US https://my.t-mobile.com/Login/Default.aspx

    UK BlackBerry Internet Service
    06-08-11 05:02 PM
  3. mark-d's Avatar
    There is currently an outage across Europe with BIS which could be the problem.

    I have just got off the phone to Orange who have confirmed this but sadly have also said they have had no word back from RIM as to a resolution yet.

    For the last 36 hours my phone has been very intermittent with various core and 3rd party apps working and not working randomly.

    My email and BBM have been very sporadic.
    06-08-11 05:23 PM
  4. dave@southwesttown's Avatar
    the plot thickens - I have discovered that the IP address of the phone is blank and this is something which needs input from T-mobile apparently.

    But can the IP be set by the user?
    06-09-11 06:24 AM
  5. dave@southwesttown's Avatar
    The IP address has gone blank too.

    how can I fix this?
    06-09-11 06:30 AM
  6. kill_9's Avatar
    The IP address has gone blank too.

    how can I fix this?
    The IP address is configured by the carrier whenever you activate the wireless/mobile radio on the BlackBerry device.
    06-09-11 06:43 AM
LINK TO POST COPIED TO CLIPBOARD