1. flybub's Avatar
    A boring Friday afternoon and I'm browsing CB via WiFi on my S2 about 1:30 EST. I decide to go grab a couple movies since I've been getting a Winter Weather Advisory via BerryWeather. I turn my WiFi off, leave the house and hit Blockbuster. I'm back home by 2:30. 3 o'clock comes around and I need my ESPN fix so I grab my phone, hit my quicklaunch, and Toggle WiFi on. It sits about 5 minutes and the WiFi symbol is still grayed out, and there is no SSID displayed. Hmmm, that's weird. I grab my Ipod Touch and hit Safari icon, browser opens I visit a couple sites and all is well with my Touch. I turn on my Xbox and it connects to Xbox Live wirelessly. I go back to my phone still nothing so I run a diagnostic by going through Manage Connections and it tells me it can't obtain an IP address. I was using it 1-1/2 hours ago and now it can't find an IP address. I did 2 battery pulls, sent service books, and deleted my home network and added it again. All were unsuccessful, anyone have any remedies?? I'm using a Linksys WRT54(g) wireless router.
    02-26-10 10:13 PM
  2. Cyber Warrior's Avatar
    Its your Router, make sure its set up right or reset it. Theres a pin hole in the back of the router, or try the front button on the router, sometimes they need to be reset every now and then.
    02-26-10 10:19 PM
  3. flybub's Avatar
    Ended up having to do a hard reset on the router but you were right Cyber Warror. Just needed reset. Thanks for the help.
    02-26-10 10:44 PM
  4. CarrierUnlock's Avatar
    Might want to check what's allowed or blocked on your router too.
    02-26-10 10:51 PM
LINK TO POST COPIED TO CLIPBOARD