1. RJV3's Avatar

    So I'm no guru when it comes to networking, but I have searched practicaly veery thread on the storm 2 wifi isues and I still canot cannect to my homenetwork. CAN SOMEONE PLEASE WALK ME THROUGH THIS AND TELL ME WHAT I AM DOING WRONG????

    I have a lynksis wrt160N router with wpa 2 security.

    I have read that wireless N routers give our blackberries issues when connecting. So I converted the signal to wireless G only.

    I tries my push button key:
    "Failed to connect to network"

    Tried my pre shared key: (is this the same as the passphrase key???)
    "Failed to connect to network"

    went to wep key .com and tried to get my wep key and the 64 bit and 128 bit equuvalents to my passphrase key:
    "Failed to connect to network"

    Went to an open browser with no security and I connected.

    What am I doing wrong? Please help.
    02-21-10 09:13 PM
  2. jiggyb's Avatar
    It was a while ago but I ended up having to change from wpa to wep because neither my BB nor my PS3 would connect. I do however use Wireless N.......I have a DLink. Good Luck.
    02-21-10 10:49 PM
  3. RJV3's Avatar
    Thanks for the reply. But there were also replies on some of the threads I searched that stated wpa and wpa2 personal encryptions were supported and tested.

    If thats true I would rather figure out what is not right? But if ultimately that doesnt work then ill give wep a try
    02-21-10 11:24 PM
  4. jiggyb's Avatar
    Yeah I think you're right....it does work.....I just got sick of trying to figure it out. Again, good luck.
    02-21-10 11:27 PM
  5. Ultrafied's Avatar
    Running on a Linksys WRT160N
    Using WPA-Personal on router and Storm.
    Band type = 802.11b/g
    Security type = Pre-Shared Key (PSK)
    Connection mode = Automatic
    Automatically obtain IP address and DNS - checked
    Allow inter-access point handover - checked
    SSID broadcast - checked
    02-21-10 11:39 PM
  6. RJV3's Avatar
    You're the man.

    Folloqed your setings and it worked. I had mac address filtering on before I redid the encryption. It wouldn't connect. Retyped and it worked after i went to wpa personal. Weird?

    Thanks again though.
    02-22-10 12:51 AM