1. S3NTYN3L's Avatar
    I cannot get my Windows 7 x64 laptop and my Storm 2 to connect via bluetooth.

    I'm using a RocketFish BT adapter (RF-MRBTAD is the model number).

    I've followed the instructions found here:
    Code:
     http://forums.crackberry.com//f42/windows-7-bluetooth-drivers-247880/#post2989556
    (I had to use code box b/c this forum kept breaking my link...)

    But to no avail.

    The pairing seems to start just fine, but then fails after a minute or so...

    In the device manager, I've no exclamation marks or yellow triangles, etc...

    Please, someone tell me they have a fix for me that actually works!
    Last edited by S3NTYN3L; 03-01-10 at 07:13 PM.
    03-01-10 06:45 PM
  2. jiggyb's Avatar
    That fix didn't work for me either. Eventually I went to my bluetooth card's web page and downloaded the newest drivers, that didn't work. So as a last ditch effort I uninstalled my bluetooth card completely and then installed the drivers from the same webpage and it works! As a bonus there's a whole new interface on the pc's end. Really cool and super easy to send pics back and forth. Good Luck.
    03-01-10 07:14 PM
  3. S3NTYN3L's Avatar
    You sir are a damn genius!!!

    I did that and the thing paired right away.

    THEN I ended up having to follow the instructions linked to above.
    Only this time I actually understood them because I had entries with the yellow triangles...

    ALL seems to be right with my world again!

    Thanks again!
    03-01-10 07:59 PM
LINK TO POST COPIED TO CLIPBOARD