1. MsPriss327's Avatar
    I had an AOL email account set up on my blackberry. I recently started getting a LOT of spam on that account so I deleted it. Or at least I thought I did. The little icon for this email address disappeared when I (thought I) deleted the account. But I am still getting messages for this account in my "Message" folder.

    I tried going to Advanced Options > Service Book and deleting the account there but the only AOL related thing I see is AIM.

    Can someone please help me?
    12-17-11 09:47 AM
  2. T
    Did you delete it from your list of BIS pushed email accounts using setup or the carrier's BIS web site?
    12-17-11 10:08 AM
  3. MsPriss327's Avatar
    No....I just deleted it on my phone. I just pressed the menu button when it was on the icon for that email address and then chose 'delete'. Can you tell me how to delete it from my list of BIS pushed email accounts using setup or the carrier's BIS web site?
    12-17-11 10:18 AM
  4. T
    1. Click the Setup icon on your BlackBerry
    2. Click "Email"
    3. Log in using your password
    4. Move to the account you want to delete, press the menu button, and select "Delete"

    Emails from that account should stop showing up on your device.
    12-17-11 10:28 AM
  5. MsPriss327's Avatar
    I keep getting this message:
    "The information you provided is incorrect. Retype your username and password. Your user name and password are case sensitive."

    I have 3 combinations that I alternate when signing up for things but it isn't accepting any of them. Is there anyway to retrieve this information?
    12-17-11 10:51 AM
  6. T
    Who is your carrier? You can try on its BIS web site. I'm on Sprint, and there's a "forgot your password" link to click on the sign-in page. One of the options is to have the password information sent to your BlackBerry by PIN message.
    12-17-11 10:59 AM
  7. MsPriss327's Avatar
    I'm with AT&T. There is a "Forgot Password" option but everytime I enter a username and click continue it says "Processing, please wait..." and then "Your device encountered a problem with this application's server. Select OK and repeat the action to try again." I have tried several times and keep getting the same message. I love my Blackberry but times like this make me want to scream.
    Last edited by MsPriss327; 12-17-11 at 11:09 AM.
    12-17-11 11:05 AM
  8. T
    Have you tried from a computer? If not, you should. Also, have you done a battery pull?
    12-17-11 11:12 AM
  9. MsPriss327's Avatar
    I have tried a battery pull. Have not tried deleting anything from my computer. Will try that now.
    12-17-11 11:14 AM
  10. T
    Try the forgot password option if your passwords don't work from there either.
    12-17-11 11:17 AM
LINK TO POST COPIED TO CLIPBOARD