1. Pibe38's Avatar
    I know this should probably be on the Sprint forum, however, that forums does not seem to get as many readers as this one... and after all, it is part of BlackBerry Discussion.

    Anyone having issues? I have phone, internet, and it seems like BBM works since I can see my contacts (it's too late to ping anyone to test though).

    However, my e-mail is not getting pushed... I sent test messages to GMail, ISP POP3, and my BB e-mail and none of them made it to my device.

    Also, the Sprint BIS site gives me a "Site Cannot be Displayed" message.

    I'm fairly new to this so wondering if anyone knows what's going on and if I'm the only one.

    Thanks as usual!
    06-28-08 12:01 AM
  2. SinisterJunkie's Avatar
    There is a planned BlackBerry outage in the US tonight from Midnight until 8 AM EDT.
    06-28-08 12:02 AM
  3. timberdc's Avatar
    Update to BIS 2.5 is in progress.
    06-28-08 12:02 AM
  4. SinisterJunkie's Avatar
    06-28-08 12:04 AM
  5. Pibe38's Avatar
    And here I thought I had looked everywhere... how could I miss the main site!!!



    I ran a Google search and the first link was for and older post on the forums and started navigating from there, silly me!

    Thanks for the info!
    06-28-08 12:05 AM
  6. SinisterJunkie's Avatar
    No problem!
    06-28-08 12:13 AM
  7. spoocobravenom's Avatar
    And here I thought I had looked everywhere... how could I miss the main site!!!



    I ran a Google search and the first link was for and older post on the forums and started navigating from there, silly me!

    Thanks for the info!
    Forget google you should have just come here first! haha jk
    06-28-08 12:30 AM
  8. gameboy213's Avatar
    Still working in los angeles!

    Posted from my CrackBerry at wapforums.crackberry.com
    06-28-08 01:19 AM
  9. avt123's Avatar
    3:09 AM in New York and Still working.
    06-28-08 02:10 AM
  10. ldyj93's Avatar
    Just now up and running again in Memphis!!
    06-28-08 02:55 AM
  11. Jakeipoo's Avatar
    Its back now here in Atlanta. For now.

    Posted from my CrackBerry at wapforums.crackberry.com
    06-28-08 03:20 AM
  12. snowboarder61's Avatar
    Mine's been working all night long... still getting emails, still browsing the net, still able to log into verizon's BIS set up page FROM my blackberry.... Nothing's changed for me tonight.... dunno if it's a fluke or what's going on? maybe it's the minor updating tonight and the big one tomorrow?

    This is on verizon with my 8830, not that it makes any difference....
    06-28-08 03:23 AM
LINK TO POST COPIED TO CLIPBOARD