1. pineypl's Avatar
    Running a BB Curve 8900 with the latest official OS from AT&T. And yes I am on AT&T. I recently started using this device because my Bold 9000 has gotten very flaky and weak in the battery and I am ready for an upgrade(no reason to spend money on a battery if I upgrade...).

    Last night my phone used a ringtone I never use. It rang for new email, which was both spoofed and spam. It looked like it came from my wife's bellsouth account. This happened twice in about an hour and a half. Both emails contained links to Canadian online pharmacies.

    I am running malware and spyware scans on her machine just to be sure, but what I do not understand is why the notifications would be using a tone I do not have listed for any use on my BB.

    One curious note, this morning the Curve decided to stop making ringtones. I did a battery pull and it is working as usual now. But the question remains, how would a notification use a ringtone I do not have setup for any notifications?

    Thanks for any thoughts.
    02-22-11 11:12 AM
  2. BergerKing's Avatar
    In your Active profile, look for and listen to your Browser notifier, see if that was the tone you heard. Are you subscribed to a news or sports service? It is possible that your info was given to another service that pushes spam through your Browser, also.

    Posted from my CrackBerry at wapforums.crackberry.com
    02-22-11 12:58 PM
  3. pineypl's Avatar
    Nope, the active profile is sent to silent for browser notifications.
    No subscriptions to news or sports.

    Thanks.
    02-22-11 04:16 PM
  4. diffused's Avatar
    Just wondering...was this a new or used/refurbished phone? Is there a possibility some has downloaded some junk app on it without your knowledge?
    02-22-11 06:56 PM
  5. pineypl's Avatar
    Nope, this is the wife's phone. I even did a factory wipe prior to me using it!

    This has me well-confused for sure.
    02-22-11 08:57 PM
  6. pineypl's Avatar
    Okay, answering my own post and feeling quite newbie-ish. I found the issue. It was not an issue. I had set a custom notification for her and forgotten that I did that. I had to find it through the "Select a Sound Profile" menu item when jumping between ring-styles. At the lower portion of the menu is an item to "Set Contact Alerts", it was in there where I found that custom ring-tone for her. I do not actually recall setting that.

    And the spam portion was indeed spam from her. I left her machine scanning with malware and spyware software and found a few nasties. Those are since removed and we are back in shape.

    Thanks all for your thoughts and suggestions.
    diffused likes this.
    02-23-11 12:46 PM
  7. diffused's Avatar
    Thank you for posting back with your find/solution. It had me stumped and I'm glad you could easily resolve it.
    02-23-11 01:03 PM
  8. BergerKing's Avatar
    That Custom profiles thing can getcha good sometimes. No worries, anyone can have a brainfart sometimes.

    Posted from my CrackBerry at wapforums.crackberry.com
    02-23-11 01:47 PM
  9. pineypl's Avatar
    No worries, anyone can have a brainfart sometimes.
    Thank God brainfarts don't smell!
    02-23-11 04:32 PM
LINK TO POST COPIED TO CLIPBOARD