1. jeanant3's Avatar
    i am babysitting and the little girl i watch accadentaly called 911 and now my blackberry says sos at the top and i dont know to to get it back to normal! i tried to make a phone call, i took the battery out, i think i tried everything! someone help!!!
    05-05-10 08:02 AM
  2. amazinglygraceless's Avatar
    Call your carrier.
    05-05-10 08:09 AM
  3. pkcable's Avatar
    It will go away on it's own in a few minutes.
    05-05-10 08:11 AM
  4. amazinglygraceless's Avatar
    PK, when that happened to me (not an accidental 911 call) the only thing I could
    do was have AT&T do some sort of reset mojo. The second time was because of
    a dead SIM card which required trip to the store.

    Not being able to see the OPs carrier or which device is
    where my advice came from.
    05-05-10 08:15 AM
  5. pkcable's Avatar
    Yea could be it's stuck in SOS, in which case a call to the carrier would be in order.

    BTW I also extended the title a bit to make the issue a little clearer for those reading the thread.
    05-05-10 08:19 AM
  6. Radius's Avatar
    Remove the SIM card and reinsert it. That always works for me. No idea if the 911 thing caused any problems but it never has for me in the past.
    05-05-10 01:00 PM
  7. grahamf's Avatar
    Odd, I've seen that once when I was driving through Saskatchewan and it went away in a few moments when I had decent coverage.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-05-10 01:04 PM
  8. blueyestm's Avatar
    i've dialed 911 from my phone and that's never happened .... odd
    05-05-10 01:06 PM
  9. dictoresno's Avatar
    yea ive never seen that happen before. maybe trying to turn off the network and turn it back on?
    05-06-10 12:47 AM
  10. Slapnpop826's Avatar
    Only time I have ever seen SOS is when I don't have a signal at all. It usually goes away once I get in signal range again. I would go into manage connections and turn off mobile network, then turn it back on.
    05-06-10 09:04 AM
  11. dagda1's Avatar
    I have called 911 for car accidents and the like. I have never had it stuck on sos afterward. I am running ATT 9700/5.0.0.405 maybe an OS issue. Like above I have seen sos without cell signal. That cleared when the signal improved.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-06-10 09:39 AM
  12. todbanner's Avatar
    The service at my office is patchy and my bold regularly slips in and out of SOS mode.

    Never had to call a carrier.

    Battery Pull, SIM pull, visit to your carrier store to have the sim card tested in that order is how I would approach it.

    Also make sure you're in a area with service?

    Posted from my CrackBerry at wapforums.crackberry.com
    05-06-10 10:02 AM
  13. Skotty P.'s Avatar
    Go to Options (icon w/a wrench), Mobile Network and then select Network Technology. Mine switched to GSM/UMTS when i called 911. US Cellular just told me to switch it to 1XEV and everything works fine now.
    05-12-10 09:02 AM
  14. klance74's Avatar
    Listen to the poor girl. She called 911 and it stuck on SOS.

    We all know about the one time someone was on a desolate road and their phone went to SOS. We all know that sometimes people in their office lose service and sometimes go into SOS. And don't you think that this girl would have pulled the battery or turned it off and back on BEFORE she posted onto this forum? Give her some credit. And finally it DOES NOT come back after a few minutes. I know you folks are so eager to help, but wading through the tons of BS that people speculate as fact is the worst thing about forums like these.

    HERE is what you do: Go to settings. Go to Mobile Network. Look at Network Technology...you will be on something your service provider does not offer...this is not good. Change it to what you know your service provider uses.... Global/Verizon ... GSM/AT&T etc.

    NEXT push your MENU button and run a diagnostics test. Whamo! Back in business.
    11-10-10 11:06 PM
  15. the_sandman_454's Avatar
    Listen to the poor girl. She called 911 and it stuck on SOS.

    We all know about the one time someone was on a desolate road and their phone went to SOS. We all know that sometimes people in their office lose service and sometimes go into SOS. And don't you think that this girl would have pulled the battery or turned it off and back on BEFORE she posted onto this forum? Give her some credit. And finally it DOES NOT come back after a few minutes. I know you folks are so eager to help, but wading through the tons of BS that people speculate as fact is the worst thing about forums like these.

    HERE is what you do: Go to settings. Go to Mobile Network. Look at Network Technology...you will be on something your service provider does not offer...this is not good. Change it to what you know your service provider uses.... Global/Verizon ... GSM/AT&T etc.

    NEXT push your MENU button and run a diagnostics test. Whamo! Back in business.
    It sure must be nice to be omnicient so as not have to speculate about peoples' issues.

    I didn't see a device mentioned, how'd you know its a world phone? My Tour always used to set itself to global but never SOSed. Not to mention that won't work on a GSM carrier anyway since you don't get the option of it setting itself to CDMA as it has no radio.

    Lose the attitude and your stay will be more pleasant for everybody.
    11-10-10 11:36 PM
LINK TO POST COPIED TO CLIPBOARD