1. whiteberrybold21's Avatar
    Hey everyone I have the Bold 9000 and have been having problems with the network. I can text and call just fine but whenever I send a message on BBM the little red clock just shows up but doesn't go away. Also, the twitter and facebook app keep telling me there's no network connection. I did a battery pull but it didn't help. Thanks in advance.

    I'm on at&t by the way.
    06-11-10 02:52 PM
  2. Motorcycle Mama's Avatar
    BES or BIS?
    BlackBerry Data Plan or not?
    Has it worked previously?
    EDGE connection?
    06-11-10 03:00 PM
  3. whiteberrybold21's Avatar
    BES or BIS?
    BlackBerry Data Plan or not?
    Has it worked previously?
    EDGE connection?
    I don't know what BES or BIS is...
    But yes, I do have the data plan, it has worked flawlessly the whole time I've had my blackberry
    And it has said EDGE next to the bars before but don't really know what it means
    06-11-10 03:04 PM
  4. Pi Guy 3.14's Avatar
    I'm on at&t by the way.
    Bam, you just answered your own question!

    If you don't know what bes and bis is then you definitely dont have bes lol.

    Its a little fishy that you have a 3G phone that only gets EDGE. So it could be a network problem or you're in a bad 3G coverage area.

    Can you access full websites through the browser?
    06-11-10 03:15 PM
  5. amazinglygraceless's Avatar
    Its a little fishy that you have a 3G phone that only gets EDGE. So it could be a network problem or you're in a bad 3G coverage area.
    Possible but we also have the ability to toggle between 2G and 3G/2G via
    Options > Mobile Networks. I'd check those settings also.
    06-11-10 03:20 PM
  6. Pi Guy 3.14's Avatar
    Possible but we also have the ability to toggle between 2G and 3G/2G via
    Options > Mobile Networks. I'd check those settings also.
    True, forgot about that. But don't phones come out the box with 3G & 2G automatically set?
    06-11-10 03:29 PM
  7. Laura Knotek's Avatar
    Hey everyone I have the Bold 9000 and have been having problems with the network. I can text and call just fine but whenever I send a message on BBM the little red clock just shows up but doesn't go away. Also, the twitter and facebook app keep telling me there's no network connection. I did a battery pull but it didn't help. Thanks in advance.

    I'm on at&t by the way.
    Have you resent your service books? You can log in here. BlackBerry Internet Service

    Click on Help, and then click Send Service Books.
    06-11-10 03:31 PM
  8. Laura Knotek's Avatar
    True, forgot about that. But don't phones come out the box with 3G & 2G automatically set?
    It also depends what OS he has. The really old 4.6 did not have a 2G only. If he still has 4.6.0.167, that option isn't there.
    06-11-10 03:33 PM
  9. Branta's Avatar
    06-11-10 03:39 PM
  10. Laura Knotek's Avatar
    To the OP, I don't know where you are at, but I found this article.

    AT&T data down across the Southeast, Puerto Rico? -- Engadget
    06-11-10 03:41 PM
  11. whiteberrybold21's Avatar
    thank you to everyone who offered advice! I ended up calling the at&t hotline before i checked this thread again, and learned what these articles say, thanks so much this is such a helpful forum!
    06-11-10 03:45 PM
LINK TO POST COPIED TO CLIPBOARD