1. rick7x's Avatar
    I've got an 8700g (I think it's g, but it's definitely cingular/att). Some of my email address folders disappeared from my home screen. I re-sent the service books and received every one of the activation notices on my main email folder, but the separate, individual folders are not on the screen. I tried the "show all" option, but they still don't show up. Hope this makes sense. Can anyone help? Thanks. -- Rick
    12-02-07 04:18 PM
  2. eyemabug's Avatar
    Change the theme and then check....
    12-02-07 10:57 PM
  3. rick7x's Avatar
    Thanks, eyemabug. Good idea. I just tried that hoping it might work. But no change. Thank you very much, though.

    Posted from my CrackBerry at wapforums.crackberry.com
    12-06-07 06:33 AM
  4. tevansen's Avatar
    You might want to go to options - advanced - host routing table and send the registration again. Also, over-the-air reprogramming might help (Verizon is *228 option 1).

    Posted from my CrackBerry at wapforums.crackberry.com
    12-07-07 03:47 PM
  5. rick7x's Avatar
    Thank you, tevansen. For some reason, all the email icons mysteriously re-appeared on my home screen just before I was going to try your suggestions. I have no idea what's going on. I'm thinking they may mysteriously re-disappear at any moment, so I'll try the registration and reprogramming then. Thanks!
    12-12-07 11:44 PM
  6. Jhonea's Avatar
    T-mobile made me do a master reset to fix a problem now I have none of my email folders. I spent 2 hours on the phone with them and their only response was that I may never get them back. I've changed themes, reset the network, hardbooted my crackberry, and everything else I can possibly think of. Is there any way to get my blackberry email address's folder back in my menu?

    Posted from my CrackBerry at wapforums.crackberry.com
    12-13-07 01:55 AM
  7. tobz10's Avatar
    I also had to do a master reset to fix a problem I was having with my Verizon blackberry, and that seemed to make my individual email folders disappear. I tried tevansen's suggestion of re-programming, and my email folders reappeared! I just had to uncheck "Hide All" in the menu after programming, and it was there.
    02-15-11 03:33 PM