1. JayR2010's Avatar
    hi,
    i have my blackberry 9105,an to get the alt onit i have to use my volume keys
    (up,down,up,down,up) something like that,i am on os5 .884,and now my alt dose not work
    i dont know if its a software or just my phone,it has worked before,can anyone help?
    10-27-11 08:45 AM
  2. elchavodellethbridge's Avatar
    Have tried doing a battery pull?

    Posted from my CrackBerry at wapforums.crackberry.com
    10-27-11 10:00 AM
  3. rikkity's Avatar
    hi

    im not to sure how to use this but i was wondering if anyone could help me
    ive just brought a second hand blackberry bold 9000 the seller said it was all working okaii so when i put it on charge the red light came on then when off and a white light came on the screen and it keeps doing this and wont turn on is there anything i can do or is the phone just dead plz help!
    10-27-11 03:01 PM
  4. albee 1's Avatar
    hi

    im not to sure how to use this but i was wondering if anyone could help me
    ive just brought a second hand blackberry bold 9000 the seller said it was all working okaii so when i put it on charge the red light came on then when off and a white light came on the screen and it keeps doing this and wont turn on is there anything i can do or is the phone just dead plz help!
    Considered rude to hijack posts. Click "New Post" at the top and make one for yourself.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-27-11 09:16 PM
  5. JayR2010's Avatar
    yes tryed batt pulling and reloading the os,not tryed a diffrent os but not wanting to downgrade,and make your own post
    10-27-11 09:48 PM
LINK TO POST COPIED TO CLIPBOARD