1. ShellNJ's Avatar
    A friend upgraded my Tour to V5.0.0.230. everything is working fine, except when I tried to use my bluetooth in the car, it would start to make a call and then say "privacy on" and I'd have to use my hand held to complete the call. So I tried to delete car device so I could add it again, (which I was able to do from the car) but when I locate it on the phone and click the blackberry button, no menu comes up so I cannot delete it. My friend has exact phone with exact software and he has the menu. He also tried pairing my car to his phone and it worked in two seconds. any advice on what to do?
    03-13-10 08:50 AM
  2. FF22's Avatar
    There is a problem SOMETIMES when upgrading to OS 5 with Bluetooth (BT). SOME older profiles will not work and as you found, you canNOT remove or get to them. This happened to me, too. One method is the tedious, downgrade to 4.7.x OS and then remove all BT devices. Upgrade the OS, again, and then add them.

    I found what worked for me but may be scary, I used BBSAK to remove the bt cod file from my Tour and then all bt devices were gone. I then added the bt cod back again using bbsak. Then I could add my devices and they worked. I had about 6 devices on 4.7. Half would not work and as you found I could not get the menu to work on the "bad" ones. Everything worked afterward. Before you try this, make sure to backup your device and you can also use bbsak to backup all 3rd party apps or the entire device using its DUMP command.

    The file is net_rim_bluetooth.cod

    Maybe someone will have other suggestions.
    03-13-10 09:08 AM