1. len5's Avatar
    On one of my email accounts it can take up too 15min for my 9930 to get new mail. It's a roadrunner email account. If I send a test email my computer gets the email in under 10 sec but my BB takes 10-15 minutes. Not sure why....

    Also, does having the BB on a wi-fi network slow down BB push email?

    thx
    12-01-11 03:16 PM
  2. elvin1983's Avatar
    WiFi makes no difference in delivery of push e-mail to your device. Chances are that your roadrunner e-mail account is setup under POP3 rather than IMAP. Accounts setup via IMAP (like Gmail) give you near instant delivery of your e-mails to your device. When an e-mail is setup via POP3 it does not provision for instant e-mail delivery. The BIS server will poll your e-mail inbox every 10-15 minutes to see if there is new e-mail. If there is, it will automatically push it to your device.

    This is how it works for Outlook Web Access accounts (which I assume are similar to Roadrunner e-mail accounts). On my OWA e-mail setup, I get messages about 10 minutes after they hit my inbox. Not ideal, but it gets the job done...

    *Someone please let me know if I've got the POP/IMAP thing wrong... Saw that on another thread... "
    Laura Knotek and len5 like this.
    12-01-11 03:25 PM
  3. SwitchBeach's Avatar
    That's correct. That's how POP3 works on BIS.
    12-01-11 06:18 PM
  4. elvin1983's Avatar
    That's correct. That's how POP3 works on BIS.
    That's what I thought! Thanks for the confirmation.
    12-01-11 06:52 PM
  5. belfastdispatcher's Avatar
    That's what I thought! Thanks for the confirmation.
    Set it up as IMAP instead, it will be instant.
    12-01-11 10:03 PM
  6. len5's Avatar
    I just set up my mobileme.com email account on my 9930. It's IMAP. But when I send a test email it takes 15-20 minutes to arrive. Am I doing something wrong?

    thx
    lenn
    12-01-11 10:48 PM
LINK TO POST COPIED TO CLIPBOARD