1. ChrisFrost's Avatar
    I know this has been posted before but I didn't find any working solutions to my issue: Slacker Radio app skips songs while only about halfway through when played on the Playbook via Bridge connection.

    I use slacker on both my Bold (9900, 7.1.0.267) and Playbook (2.0), both with my Rocketfish bluetooth headset. I never have this issue when using Slacker on the bold, or when I'm using the Playbook via the mobile wifi hotshot. However when my Playbook is connected solely through the bridge connection, it will skip to the next song close to halfway through.

    I thought it may have been an issue with the headset interfering as both the bridge and headset use a bluetooth connection, but the problem persists while the headset is disconnected.

    My Bold at the time was reading H+, so my network connection would seemingly not be this issue. This is corroborated by the fact that Slacker runs fine on my Bold in the exact same spot (unless Slacker uses a fair bit more data when run through Playbook, which I doubt).

    The bridge connection would be the next thing to look at. I ran a speed test through speedtest.net and was getting d/l speeds of about 1Mbps and u/l speeds of 0.25 Mbps. So over the bridge connection that's what my playbook is getting. Isn't that enough? As far as interference between the Playbook and Bold connection, I had them right beside each other, and attempted this in multiple locations.

    On a side note, I did notice that when the song skipped, there was still more song left cached that hadn't been played. As well, when I've had the issue where Slacker seems to be loading endlessly, I was unable to sign into bbm through the bridge connection as I would get a notification telling me there was no bridge connection. After I closed Slacker (which still hadn't loaded) I was able to resume normal Playbook functions through the bridge. I'm not positive that this is linked to the overall problems in bridge connectivity, but it would seem that Slacker, in some cases, might not be compatible with the bridge connection.

    I'm aware that this problem is completely solved (in my case) by using the mobile hotspot, but seeing as my carrier (Rogers) hasn't released OS 7.1, many people do not have this option. As well it ignores the underlying issue. Does anyone have any new or relevant information about this?
    03-28-12 10:19 AM
  2. mincanada's Avatar
    No news on it..but had just discovered this today....exact same issue...i didnt think of trying the hotspot since i just got on 7.1 yesterday on my 9900...will try that tomorrow....i also tried Nobex out of curiosity, and it too seemed to encounter buffer issues while bridged...
    04-01-12 06:02 PM
LINK TO POST COPIED TO CLIPBOARD