1. JWWDUKE's Avatar
    Hi, I've had my 9860 for 3 weeks and using slacker for 2 weeks. It had been working flawlessly up until friday night. Now whenever I try to use it, it plays the first song, then freezes. It will not respond at all. Then, about 5 minutes later I get an error on screen that says "Uncaught exception:Application SlackerRadio_v70_hires(340) is not responding; process terminated". It also freezes if I try to skip to the next song while its playing that first song. So it freezes either way.

    Now this is the first radio app I've tried on my bb's and was pretty happy with it until now.

    So, is there anything I can do to fix it, or has anybody seen this error or have any info on what it means?

    Any help is really appreciated, and yes I did a couple battery pulls.
    09-25-11 02:14 PM
  2. JWWDUKE's Avatar

    Posted from my CrackBerry at wapforums.crackberry.com

    Posted from my CrackBerry at wapforums.crackberry.com
    09-25-11 08:48 PM
  3. OniBerry's Avatar
    Sorry, I have had a bit of trouble with Slacker in the past. Most people in the US use Pandora and everyone I know uses TuneIn Pro.

    Have you tried uninstalling the app and reinstalling?
    09-25-11 09:26 PM
  4. JWWDUKE's Avatar
    no I haven't uninstalled it. It was on the phone when I got it thats why I used it in the first place. Maybe I'll try tunein. I've been reading about it and it seems to be pretty popular.

    Thanks Oniberry
    09-26-11 03:40 PM
  5. JWWDUKE's Avatar
    I uninstalled it and reinstalled and now it seems to work fine.

    Posted from my CrackBerry at wapforums.crackberry.com
    09-26-11 11:21 PM