03-30-11 11:03 PM
35 12
tools
  1. urbanbowhunter's Avatar
    please help me with shortcut to lock keypad blackberry curve
    12-02-07 07:04 PM
  2. eyemabug's Avatar
    Go to Options -> Screen/keyboard -> left side convenience key...
    i've set it to lock keypad...

    dont know about any other shortcut... alt+k does not work like my previous 8707
    12-02-07 07:14 PM
  3. urbanbowhunter's Avatar
    thanks thats a great ideal
    12-02-07 07:24 PM
  4. sLpfhaWK's Avatar
    I use my convience fee to lock my key pad.
    12-02-07 08:25 PM
  5. ryanokrant's Avatar
    Try pressing and holding your * key. It works on the 8130.
    12-02-07 10:20 PM
  6. rrrebo's Avatar
    Should just be able to hit K, but you have to disable dialing from the home screen.
    12-03-07 12:14 AM
  7. tingertinger's Avatar
    To put my keyboard in lock I just hold down the mute/standby button on top for 3 seconds. A message on the screen says "Entering standby mode. Press the Mute key again to exit standby mode." This conserves battery power, too. You can still get your messages, phone calls, etc. in this mode.

    My question is... Why is there a keyboard lock function when this does the same thing? Is there a difference between the two? And why would you want to waste a convenience key for this when there is already a key on the phone that does the same thing already assigned for this purpose?
    12-06-07 12:10 AM
  8. chriswaar's Avatar
    The keyboard lock is a bit different. I personally use the keyboard lock instead of standby because when you press the mute key while music is playing, it pauses the music. i like to be able to lock the keys and keep my curve in my pocket while using it as an ipod.
    02-06-08 02:33 PM
  9. gotmatt's Avatar
    I prefer using the mute/standby key. Conserves a huge amount of battery life and works well when you're a crack addict lol.
    02-06-08 02:35 PM
  10. Jake_85's Avatar
    On 8830 you can press ALT+Enter to lock keyboard. Don't know if this work on other BlackBerrys.
    02-06-08 06:56 PM
  11. johnbaker's Avatar
    Hello everyone !!!

    Newb from " Houston we have no problem "

    The Alt + Enter did work on my 8320. Thanks !!!
    02-15-08 02:48 PM
  12. Cyba Cowboy's Avatar
    Check out "AutoLock", a free application for BlackBerry OS which automatically locks the keypad...

    On a computer: geek and proud - BlackBerry Software
    Over-the-Air (OTA): http://www.geekandproud.net/blackber...k/autolock.jad
    02-16-08 06:16 PM
  13. cableguy108's Avatar
    To lock the Curve just hold down the Enter/Return key. That works on mine.
    03-10-08 04:40 PM
  14. TheAznBradPitt's Avatar
    enter n return i didnt know that haha thanks
    03-10-08 07:16 PM
  15. otacon's Avatar
    Enter+Return... I didn't know what. Had to change one of my convenience key to lock the keyboard. Now, I can use that convenience key for something else!! Thanks for the tip.
    03-10-08 07:30 PM
  16. anon(64661)'s Avatar
    I am glad I came across this post! I always kept the lock icon at the top left of the screen, but still all the track ball use would kill the ball someday.

    So, for a summary, the two best methods I see are the following (as mentioned above):

    tap the "k" button
    tap the "enter/return" button
    07-10-08 07:11 PM
  17. ballinsol14's Avatar
    on the pearl all you need to do to lock the phone is hold the "*" key
    07-10-08 07:31 PM
  18. rrrebo's Avatar
    Tapping the Return key just opens whatever I happen to have selected, and holding it does nothing on my 8300...

    K works, though.
    07-11-08 09:52 AM
  19. alexnz's Avatar
    If you don't want to waste a side convenience key you can also use the Alt + Enter key combo that someone stated before.

    The only problem is that if you have other languages installed on your device, Alt + Enter will switch your language input setting. To avoid this you can either uninstall all the extra languages using Desktop Manager's application loader, or you can go to Options -> Language and there should be a setting in there to disable the shortcut.
    07-11-08 11:34 AM
  20. Phelos's Avatar
    I was just typing and accidentally hit alt and the M key for the period and a strange thing happend. Do it again and it goes away. It showed my personnel message of "Mine Get Off". Funny I was just thinking about this subject and poof here you are. Happy Crackberrian. =8')
    07-11-08 11:57 AM
  21. Phelos's Avatar
    My message is under settings-options-owner-information. Crazy that alt + M locks the keypad and displays your message.
    07-11-08 12:00 PM
  22. etherington's Avatar
    My message is under settings-options-owner-information. Crazy that alt + M locks the keypad and displays your message.
    That's strange. If I use alt + M, nothing happens
    07-29-08 08:04 AM
  23. bmcclure937's Avatar
    Wow, this is an old thread! Started back in December

    For the Curve :

    'K' : with dialing from home screen off
    Alt-Enter (hold) : from icon screen (works on OS 4.5... I think you hit Alt-Enter x2 before OS 4.5)
    07-29-08 08:44 AM
  24. BloopBloop's Avatar
    alt+enter... I LOVE IT!!!! i gave up on this idea till i came across the thread, yeahy =]
    07-29-08 09:08 AM
  25. etherington's Avatar
    I'm on OS 4.2.
    I just realised that if I do alt-enter I get some input language dialog up. When I click on 'don't allow this shortcut' then the alt-return method works fine.

    Excellllent Smithers!
    07-29-08 11:07 AM
35 12
LINK TO POST COPIED TO CLIPBOARD