1. esvee's Avatar
    Hi all -

    I have looked through a few posts - but I am hoping you can help me with this. I have setup my 9700 for use on my home wifi network, but how can I set it so that it uses wifi over data when wifi is activated.

    Where can I find that setting on the device.

    Thanks all!
    02-10-10 11:51 PM
  2. fsshariq's Avatar
    *Go to Manage Connections>Mobile Network Options.
    *Make sure Connection Preference is set to "Wifi Preferred".
    *Press Menu and select "Close".

    Good luck.
    02-11-10 12:54 AM
  3. Phill_UK's Avatar
    Rogers don't 'officially' support UMA yet.

    Chances are your device doesn't either, so the 'wifi preferred' option that fsshariq mentioned above won't be there.
    02-11-10 03:29 AM
  4. GG1's Avatar
    Phil is right. I'm with bell and I don't have that option either however, once set up , my phone connects to wifi automatically everytime.

    Posted from my CrackBerry at wapforums.crackberry.com
    02-11-10 06:46 AM
  5. fsshariq's Avatar
    wow, I cant believe the Rogers 9700 lacks that option!

    Well you can always go to Wifi Options, select a particular Wifi Profile and make sure "Connection Mode" is set to "Automatic" and that "Automatically obtain IP address and DNS" is checked.
    02-11-10 11:03 AM
  6. esvee's Avatar
    I set it up as well with my home wifi - and it automatically connects. I see at the top of the home screen the name of my network.

    I just want to be sure that it connects to the wifi before it pulls the data..

    If Wifi is enabled - does it default to that? I don't have the Wifi Preferred (though I have the HotSpot option) option.
    02-11-10 11:07 AM
  7. esvee's Avatar
    Sorry - also before I move from the datapackage to the Rogers 15.00 (unlimited personal email and IM (BBM, Google, Yahoo and MSN) - should I use up the data to upgrade anything on the device?

    I just upgraded BBM - I think that was it.
    02-11-10 11:08 AM
LINK TO POST COPIED TO CLIPBOARD