1. crackberryhead's Avatar
    Ok, so I just switched from at&t, trying to set up web based BIS account but it wont let me for some reason. When I try to register it asks for my PIN and the ESN/MEID? I don't have an "ESN" MEID? only an MEID (dec) and MEID (hex)? tried using both those numbers but didnt work? any suggestions? Have a 9930. An i tried using the "Search" but it would work. Thanks
    09-13-11 11:51 AM
  2. blackberry-unlocking710's Avatar
    which carrier you are using now?
    MEID found on the sticker on the back of your device.
    09-13-11 12:04 PM
  3. Jaguarr40's Avatar
    Ok, so I just switched from at&t, trying to set up web based BIS account but it wont let me for some reason. When I try to register it asks for my PIN and the ESN/MEID? I don't have an "ESN" MEID? only an MEID (dec) and MEID (hex)? tried using both those numbers but didnt work? any suggestions? Have a 9930. An i tried using the "Search" but it would work. Thanks
    Your PIN and ESN/MEID are located on the sticker on the box your BB 9930 came in so that is the first place to find it really easy. You can also find you PIN under Options> Status where it gives you all of this info.

    Your username name and Password to get into to BIS by default is usually your phone number which you can can your password later.

    Try this first and I think you will be fine. Let me know if you need anymore help finding what you need.

    PS. Is this where you are doing this at:

    https://bis.na.blackberry.com/html?brand=vzw&locale=en
    09-13-11 12:37 PM
  4. crackberryhead's Avatar
    Thanks for the replys, Jaguaar, What I am trying to say is i dont have an "ESN" MEID..The only MEID #'s on my box are the (dec) MEID # and the (hex) MEID #..There is no "ESN" MEID #...I tried entering both the (dec)MEID # and the (hex)MEID # but neither of those #'s worked when trying to register on the BIS...Also tried using my phone number for the username and password and that didnt work either....anymore suggestions? Thanks
    09-13-11 01:12 PM
  5. elvin1983's Avatar
    Did you use the ESN# that starts with the letter "A"? That's the one that identifies you on the VZW network if I'm not mistaken.
    09-13-11 01:22 PM
  6. crackberryhead's Avatar
    elvin1983..Yep, used the one that starts with "A" it said "your account is not accessable through HTML browser, please use your device to access BIS"??
    09-13-11 02:44 PM
  7. Jaguarr40's Avatar
    elvin1983..Yep, used the one that starts with "A" it said "your account is not accessable through HTML browser, please use your device to access BIS"??
    Did you find your PIN? I am presuming you are using the link I sent you for BIS on the internet? Did you try it from your BB browser to go to the BIS site?

    lastly I really believe this is something simple...Call VZW CS or tech support...seems to be the same thing and let them look into your problem. Sometimes they need to reset something on their end regarding BIS and also you wan to to make sure you are on BIS according to VZW. I bet that if you called them they would get you fixed up more quicker than we seem to be trying to help you this time...lol

    Let us know what happens but go ahead and call them and let them help you.

    PS Let me ask you one more thing that I just reread on your original post... Since you just switched from AT&T to VZW you are not trying to use the AT&T BIS site to register an account and your 9930 instead ofthe link I sent you to VZWs BIS Site are you? Thatis going to mske a big difference.
    Last edited by Jaguarr40; 09-13-11 at 03:02 PM.
    09-13-11 02:58 PM
  8. crackberryhead's Avatar
    Hey Jaguaar, yeah using the verizon BIS site lol...found my PIN...Been a BB user for a while so I know how to set up a BIS account, on phone with VZ CS right now..trying to figure it out but thanks for the replies.
    09-13-11 03:13 PM
  9. Jaguarr40's Avatar
    Hey Jaguaar, yeah using the verizon BIS site lol...found my PIN...Been a BB user for a while so I know how to set up a BIS account, on phone with VZ CS right now..trying to figure it out but thanks for the replies.
    Well if you get it squared up with them I am happy for you. Good luck.
    09-13-11 03:18 PM
  10. crackberryhead's Avatar
    OK here's what Blackberry tech support said, apparently with os7, you dont have the option to log into BIS through the web anymore. It is all done through the device now.
    09-13-11 03:24 PM
  11. crackberryhead's Avatar
    Thanks for all the replies.
    09-13-11 03:25 PM
  12. elvin1983's Avatar
    Well that's strange because I can log onto my BIS thru my web browser, and I've got a 9930. Maybe because I had it setup that way before?

    I remember now that I had to authorize my BIS to be accessable from the web. It is defaulted to locked status so the only way to access it is via the handset.

    Posted from my CrackBerry at wapforums.crackberry.com
    09-13-11 09:05 PM
  13. greito12's Avatar
    Just a quick question, did you try going through blackberry.com/go/vzw at all?
    09-13-11 10:46 PM
  14. amjbecker's Avatar
    OK here's what Blackberry tech support said, apparently with os7, you dont have the option to log into BIS through the web anymore. It is all done through the device now.
    I concur.

    I switched from AT&T to Sprint to get the 9850.

    I was able to get the BIS web logon turned on through the phone; however every time I'd click on the email setup app it would completely wipe all the service books AND the webpage would need to have the PIN and ESN reinserted.

    Moral of the story; I just used the built in email setup to do my configuration instead of the website liked I used to.
    09-14-11 08:47 AM
  15. homer1475's Avatar
    Must be a VZW BIS thing. I can login to my BIS account from ATT with no problems, on my handheld and my pc.
    09-14-11 08:56 AM
  16. kashabrown's Avatar
    THe reason for all of this is that they are moving toward the "blackberry ID" thing and the email/service books/apps, etc. are now all tied into that. I have had BB's for years and I can still access my BIS settings - no problems, but new users are directed straight to the device to set up their "BB ID" and their email settings, etc.
    09-14-11 09:07 AM
  17. grigia's Avatar
    VZW and Blackberry told me and my tech the same thing.

    They no longer support the https://vzw.blackberry.com/html?brand=vzw

    They want it all to go through the cell.

    My tech is a tad upset because now he cannot set up my cell for me with a reply message etc. He said this is why he uses BB....
    10-19-11 11:55 AM
LINK TO POST COPIED TO CLIPBOARD