1. cxdist's Avatar
    I just recently bought the 8120 (T-mobile) and i'm unable to use any of the IM clients provided (gtalk, yahoo, aim). Every time I try to log in, i see the message "Service not enabled for this handheld". Fixes?
    05-05-08 07:59 PM
  2. axeberry's Avatar
    Do you have a data plan?
    05-05-08 08:20 PM
  3. cxdist's Avatar
    I don't believe so, but I was always under the impression that T-Mobile used IM via SMS. Am I mistaken?
    05-05-08 08:21 PM
  4. axeberry's Avatar
    I got that same error when i didnt have a data plan through ATT. When I got a data plan it went away.
    05-05-08 08:23 PM
  5. salimar's Avatar
    i used t-mobile briefly before landing on alltel and they treated it as data, not sms.
    05-05-08 08:23 PM
  6. cxdist's Avatar
    my bad! sorry for the inconvenience
    05-05-08 08:32 PM
  7. floridaboy's Avatar
    Um I have a data plan, and still get this error. What should I do?

    Posted from my CrackBerry at wapforums.crackberry.com
    05-05-08 08:47 PM