1. SocratesThe3rd's Avatar
    Is it me or did they take the option to send service books to your device from your carriers BIS page?

    Also can someone point me to the AT&T service books that i can install using desktop manager?
    12-17-09 07:38 AM
  2. Motorcycle Mama's Avatar
    They moved it to the HELP link on the BIS page. Just click on Help and the option will be there.
    12-17-09 08:17 AM
  3. Scott403540's Avatar
    They moved it to the HELP link on the BIS page. Just click on Help and the option will be there.
    Where? I'm wanting to resend my service books (2 g-mail accounts are MIA this morning) and I've clicked on Help but I don't see an option to send service books.
    12-17-09 08:25 AM
  4. hytran's Avatar
    Where? I'm wanting to resend my service books (2 g-mail accounts are MIA this morning) and I've clicked on Help but I don't see an option to send service books.
    How about this big a$$ button in the middle of the page?



    That said, read around - BIS is down, RIM is working on it, so sending service books won't help until its fixed.
    12-17-09 08:29 AM
  5. Scott403540's Avatar
    How about this big a$$ button in the middle of the page?



    That said, read around - BIS is down, RIM is working on it, so sending service books won't help until its fixed.
    Thanks. Would have helped if the screen with the "big a$$ button" would have come up.
    12-17-09 08:35 AM
  6. hytran's Avatar
    Thanks. Would have helped if the screen with the "big a$$ button" would have come up.
    Got javascript or other scripting disabled by any chance? It comes up for me with either IE or Firefox.
    12-17-09 08:55 AM
  7. MK19106's Avatar
    "That said, read around - BIS is down, RIM is working on it, so sending service books won't help until its fixed."

    I looked around and didn't see anything as I have two email accts that aren't receiving email. Thanks for the info.
    12-17-09 09:01 AM
  8. hytran's Avatar
    "That said, read around - BIS is down, RIM is working on it, so sending service books won't help until its fixed."

    I looked around and didn't see anything as I have two email accts that aren't receiving email. Thanks for the info.
    It's mentioned in the AT&T forum:

    http://forums.crackberry.com/f83/una...e-send-387202/
    12-17-09 09:02 AM
  9. Scott403540's Avatar
    Got javascript or other scripting disabled by any chance? It comes up for me with either IE or Firefox.
    I'm at work - maybe they did something I'm not aware of but its still not coming up. I guess I'll just wait for BIS to start working again and see where things are. Thanks.
    12-17-09 09:05 AM
LINK TO POST COPIED TO CLIPBOARD