1. tomwiz's Avatar
    Either the new tour I got or something else caused this but...

    When i go into my "....@gmail.com" folder on my phone, the sent email items are not there. They were previously. Is this a setting I need to change?
    09-23-09 05:40 PM
  2. sunNsnow's Avatar
    Go to Messages > Menu > Options > General Options > Hide Sent Messages: No.

    You should now be able to see your sent mail.
    09-23-09 06:45 PM
  3. shinbone's Avatar
    When i go into my "....@gmail.com" folder on my phone, the sent email items are not there. They were previously. Is this a setting I need to change?
    I'm having this same problem. Sent email not showing up in "@gmail folder" but it shows up in my "messages" folder.

    Go to Messages > Menu > Options > General Options > Hide Sent Messages: No.

    You should now be able to see your sent mail.
    This did not solve the problem. Sent messages still not showing. Any other suggestions??

    Thanks
    08-17-10 10:34 AM
  4. trucky's Avatar
    Sent mails in my Gmail are in a separate "folder", accessed through the menu and "More..."
    08-17-10 01:06 PM
  5. shinbone's Avatar
    Sent mails in my Gmail are in a separate "folder", accessed through the menu and "More..."
    I don't see this "more..." option on my BB. Where is it exactly?
    08-17-10 01:18 PM
  6. varna's Avatar
    It sounds like you've got the gmail plugin installed.

    If you remove it you should find the @gmail.com sent emails start showing up again.

    BB-applications-3rdparty-gmail

    I found this recently when switching from the plugin to the gmail via bis.

    Well.... This is obviously just a guess, sorry if it doesn't help.
    Last edited by varna; 08-18-10 at 04:53 AM.
    08-18-10 04:49 AM
LINK TO POST COPIED TO CLIPBOARD