1. NYMets9631's Avatar
    SIAP but when I send an email from my Gmail account, on my computer or phone, a copy of the sent message shows up showing that it was sent in the messages folder on my BB phone. I am not sure why this is and I know there was a blackberry KB type post on their site on this that I cannot find. Is this normal or is there a fix for it? If not, I guess its better to see that's it sent and see it twice than none at all.
    01-26-12 01:59 PM
  2. belfastdispatcher's Avatar
    It always has. It's the only thing that syncs fast from gmail to blackberry besides contacts and calendar.
    01-26-12 03:53 PM
  3. Adam Zeis's Avatar
    Are they showing in your Inbox? Make sure you have Hide Sent Messages checked in your Message options.

    In Messages press Menu and choose Options, then Message Display and Actions. scroll down to Hide Sent Messages and make sure the box is checked.

    They always show in the sent box since your using Gmail however.
    01-26-12 03:53 PM
  4. NYMets9631's Avatar
    No they don't show in my gmail inbox folder on my phone, only in the Messages folder. I know they always show in the gmail sent folder that makes sense. I will check off Hide Sent Messages under the Messages folder and see if that works. Thank you for the help and I'll let you know what happens.
    01-27-12 09:13 AM
  5. NYMets9631's Avatar
    Are they showing in your Inbox? Make sure you have Hide Sent Messages checked in your Message options.

    In Messages press Menu and choose Options, then Message Display and Actions. scroll down to Hide Sent Messages and make sure the box is checked.

    They always show in the sent box since your using Gmail however.
    I did that and it worked! The sent e-mails from gmail sent from my computer or phone do not show up as copies in the messages folder or even in the gmail folder on the phone (they do on the computer though which is fine). Thank you for your help.
    01-27-12 12:08 PM
  6. Flare_x13's Avatar
    You probably have it checked or linked to your messege folder. Check the options menu.

    Posted from my CrackBerry at wapforums.crackberry.com
    01-28-12 04:20 AM
  7. NYMets9631's Avatar
    Thanks. In the options menu the hide sent messages seems to have worked. I appreciate the help
    01-28-12 08:24 AM
LINK TO POST COPIED TO CLIPBOARD